Jump to content
XPEnology Community

New disk not getting recognized in DSM


Recommended Posts

Greetings everybody,


About a month ago I started using XPEnology.

I finally have everything setup, but I want to add another disk.

I run synology on a 500GB disk (I said yes to SHR on installation, so it is SHR).

Now I want to add a 1TB disk from another manufacturer and size.

But it doesn't show up at all, I can't even make another volume on it, it's like it is not connected.

Is this because of the SHR and not being able to add another drive which is not the exact model?

I tried removing my 500GB disk and just starting with the clean disk, and it does get recognized and is able to install DSM on it.

I have tried adding my disk while it was running a ext4 partition and with no partition at all.

Is it just not possible to add it with a SHR volume, or is something else going wrong?

Thanks in advance for all replies.

My goal is to just expand my storage space, not mirror a disk.



Both disk are Sata Disks:

- WD Blue WD5000AAKX, 500GB

- Seagate Barracuda 1TB (ST1000DM003)





I am running Nanoboot x86, DS214Play DSM version 5.0-4493 update 5

Link to comment
Share on other sites

  • Create New...