rsrychro

Xpenology going offline after random amount of time

Recommended Posts

I just installed xpenology on a unas with an ASRock j3455 itx board. Used Jun's 1.04 918+ with 6,2,3 everything seemed like it worked perfectly, but it randomly crashes or goes offline. The web page becomes unresponsive until i hard reset the system. I have tried pinging the server with no response.

 

I am thinking it may be an issue with the disks hibernating, but I am not sure.

 

Next step was going to disable any type of disk hibernation, followed by reinstalling and following a guide again.

 

Any suggestions would be appreciated.

 

Thanks!

Share this post


Link to post
Share on other sites

I haven't had the issue in 24 hours... It seems like it might be working now.

Share this post


Link to post
Share on other sites

any addition hardware and did you use additional drivers (extra/extra2) ?

Share this post


Link to post
Share on other sites

No additional drivers, There is an esata card attached, if I get the same issue i may remove it, I dont need it at the moment.

Share this post


Link to post
Share on other sites

Has been running for almost a week with no issues. Unfortunately I don't know what i did to resolve the issue, it just started working.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.