Recommended Posts

Posted (edited)

 

I was running a DSM 6.1.7 on DS3615xs for several year and recently decided to upgrade to a more recent version on DSM 6.2 in order to get benefit of new enhancements.

I managed to get a DSM 6.2.3 running on DS3617xs and get all my drives plugged back on the station.

Unfortunately the new setup was really not stable so I tried and succeed to get a dsm 6.2 running on a DS3615xs . I still had lot of problems there so I decided to move back to my original setting.

I proceed with the clean disk install with an empty SSD and succeed easily to move back to 6.1.7. This last installation looks very stable and I even manage to enable the quickconnect  that I never succeed before.

I fell then confident and plug back my raid drives but when I restart I had a migration screen from DS3617xs to DS3615xs.

I was very surprise since my station previously starts normaly from the clean SSD without my raid drives.

I finally decide to proceed with the migration from DS3617xs to DS3615xs but when I select the manual install with DSM 6.1.7 pat file I got this screen

 

image.thumb.png.d840c2a687964e7fd23a0eb94beb9cc6.png

 

 

and do really know how to move on.  

 

Tanks in advance for your help

Regards

Edited by serge c
typos

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.