Locked out and Reinstall led to Error 13 - Help needed!

Recommended Posts

Hi all,


You guys do a great job in this forum! It is my first try on installing XPEnology and I have encountered a problem.

First of all, here are my Hardware specs:

CPU: Intel Core i3-9100

Motherboard: Gigabyte B365M-D3H

RAM: 16 GB Crucial CT16G4DFD8266


I have installed DSM 6.2.3 yesterday and everything was perfect until I started setting up the DDNS. It was quite late and I accidentally (🤦‍♂️) locked myself out by changing the ports on the DSM while having a firewall which blocks all ports but the ones I initially had. Therefore, my NAS was not appearing anywhere online. I got so frustrated and after not finding a working solution online, I thought it would be easier to just reinstall the system. So, I restarted the machine and I clicked on the "re-install" option on the bootloader. All seemed well, my NAS was back online and discoverable but... after clicking installation the following message appeared:


Failed to intall the file. The file is probably corrupted. (13)


I have seen that this error might appear if the VID/PID is wrong. But could it be this the case in my situation?

I have initially, migrated from an original DS212j to 918+ and I was thinking maybe to take my drives out of my new NAS, transfer them back to the DS212j, migrate to the old system, then move them back to my new NAS and migrate to 918+ as before. However, before I dig my hole deeper, I better wait for your help.


Edit1: I have changed/assigned the VID/PID via grub to the correct values, in case something went wrong there, then tried re-installation but still see the same error.



Edited by Pop-Qorn
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.