Jump to content
XPEnology Community

XPEnoboot Boot Image Will Not Work On MicroServer Gen8


Recommended Posts

Hi Vodka2014 - I can't reply to your PM, guess I'm too new.

 

Anyway, to get the DSM working on my Gen8 Microserver I used this boot image:

 

http://www.xpenology.nl/xpenology-downloads/?myvar=1230

 

and followed these guides:

 

http://www.xpenology.nl/hardware-installatie/

 

http://www.xpenology.nl/standaard-installatie-dsm/

 

and finally this:

 

http://www.xpenology.nl/installation-ds ... -update-2/

 

I've not touched 5.1 yet, wanted to let the dust settle.

 

Good Luck!

 

 

Thanks for this i will try v5.0 / v4.3 when i get home and see if it will install. I do not want to use ESXi so lets see.

 

Thanks again

Link to comment
Share on other sites

GOT THIS WORKING :smile: :) :smile:: THANKS ALL

 

So i followed the guide you gave me the ISO will not work so i got the .img file same version

 

When it loads i still get the below on the screen.

 

eth0 NOT RUNNING

eth1 NOT RUNNING

 

Then at the bottom i have:

 

Excution Error

 

DiskStation Logon:

 

That is it and i cannot find my machine at all.

 

Any advice please.

 

Thanks

Link to comment
Share on other sites

  • 1 month later...
  • 3 weeks later...
  • 2 months later...
GOT THIS WORKING :smile: :) :smile:: THANKS ALL

 

So i followed the guide you gave me the ISO will not work so i got the .img file same version

 

When it loads i still get the below on the screen.

 

eth0 NOT RUNNING

eth1 NOT RUNNING

 

Then at the bottom i have:

 

Excution Error

 

DiskStation Logon:

 

That is it and i cannot find my machine at all.

 

Any advice please.

 

Thanks

 

Vodka, I'm having the exact same problems, did you manage to resolve them?

Link to comment
Share on other sites

I don't know why you have such problems.

I'm running Xpenology very well on my HP Gen8 baremetal with the actual boot-image "XPEnoboot 5.1-5022.3" and the corresponding "DSM 5.1-5022 Update 3".

I installed it like in this manual http://www.xpenology.nl/installation-dsm-5-1/

Hello, where you able to install it in the microSD?

 

Enviado desde mi Nexus 5 mediante Tapatalk

Link to comment
Share on other sites

Hi Vodka2014 - I can't reply to your PM, guess I'm too new.

 

Anyway, to get the DSM working on my Gen8 Microserver I used this boot image:

 

http://www.xpenology.nl/xpenology-downloads/?myvar=1230

 

and followed these guides:

 

http://www.xpenology.nl/hardware-installatie/

 

http://www.xpenology.nl/standaard-installatie-dsm/

 

and finally this:

 

http://www.xpenology.nl/installation-ds ... -update-2/

 

I've not touched 5.1 yet, wanted to let the dust settle.

 

Good Luck!

 

 

Thanks for this i will try v5.0 / v4.3 when i get home and see if it will install. I do not want to use ESXi so lets see.

 

Thanks again

Hello, the link of the image doesnt works anymore... I want to install it in the microSD, but i'm not able.

Link to comment
Share on other sites

  • 4 weeks later...

Hello

 

I have bought the HP ProLiant MicroServer Gen8 and wanted to install Xpenology. Unfortunately does not work.

Have prepared a stick for Windows with XPenoboot as shown here: http://xpenology.me/how-to-update-boot-loader/

 

There was no MAC Address in the syslinux.cfg, only the serial, I made no changes to that.

Booted with Xpenoboot => Execution error and "Disksation login", which I do not have. No "Synology Assistant"

 

I added then the MAC addresses from the instruction page to the syslinux.cfg: MAC1 = MAC2 = 00113208D63C 00113208D63D, again booted, again errors. What am I doing wrong?

 

Thanks

 

Stefan

Link to comment
Share on other sites

@XPEH:

 

???

You need to download and install Synology assistant to a different computer. Its not a part of DSM, but separate utility for Windows or Mac. Alternatevly you can try to browse http://find.synology.com from another computer.

Original Synology devices don't even have monitor output or keyboard. All management is done from separate computer.

Link to comment
Share on other sites

@Bob the Builder : instead of "no copy paste" it would be very helfpful if you mention the solution instead

 

@XPEH:

Sorry I don`t get it. I have to boot Xpenobbot from the stick attached to the new MicroServer Gen8 without any OS. You mentioned that Synology Assistant or find.synology.com must be used on a different computer...

 

But when using a different one, how to install the DSM on this new MicroServer Gen8? Sorry but I did not get the point.

 

Thanks for you help

 

Stefan

Link to comment
Share on other sites

All XPEnoboot does is start the server running in install mode, waiting for a connection from another machine

 

Synology assistant makes that connection, and installation of DSM is done remotely from there.

 

It's a bit like jump starting a car!

Link to comment
Share on other sites

@Aduss85:

Thanks for the explanation: I will check that tommorrow. Any fixed IP for the server. So if I get you right the server should be visible to other PCs in the network right?

At first new server will get its IP from DHCP. After you find it and start installation you will be able to assign password and change network settings. And finaly after completed install you can manage it from another computer and configure storage, shares, permissions etc..

Note:

internal disks will be erased during installation!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...