Jump to content
XPEnology Community

DSM6.2.3 HW transcode funktioniert nicht mehr


Pizzi
 Share

Recommended Posts

Hi,

ich habe einen Asrock Deskmini mit einem G4600 am laufen.

Ich habe das Update von 6.2.2 auf 6.2.3 installiert und alles läuft wieder wie vorher bis auf das HW transcoding.

Kann man das transcoding wieder irgendwie aktivieren?

Bei Plex funktioniert nur so leider nur Software transcoding.

Gruß

Edited by Pizzi
Link to comment
Share on other sites

ok, ich habe ein Image vom USB Stick erstellt (mit den Tool aus dem Xpenology_Tool von jensmander) und die extra.lzma und extra2.lzma mit der von IG-88 ausgetauscht. (v0.13.3)

Jetzt funktioniert das HW-Transcoding wieder unter Plex und TVheadend :)

danke an @IG-88 und @jensmander

Thema kann gelöscht werden

Link to comment
Share on other sites

es hätte genügt nach dem update die neue extra/extra2 auf die 2. partition des usb sticks zu kopieren

neu erstellen ist nicht notwendig bzw. muss man dann von hand die kernel files von der 6.2.3 zusätzlich mit drauf kopieren , denn im loader 1.04b steckt ja ein älterer kernel

Edited by IG-88
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...