ahakobyan

Unable to install on MSI board

Recommended Posts

I was trying to figure this out myself. Tried different loaders, different versions. Seem to be getting stuck with the same issue.

 

I'm able to prepare the USB drive, and load it, but I'm unable to find it both by using the Synology Assistant, and find.synology.com page. I even tried accessing the IP with :5000 port. Nothing.

 

Here are the details of my hardware. I'm at a point where I think a more experienced someone could maybe suggest an exact loader or a version of files to use to complete the install.

 

I don't care if I'll be able to update the system afterwards. I just want to install xpenology on this pc.

 

Please see attached images for the hardware data.

 

 

Thank you!

 

 

computer.png

mobo.png

storage-network.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.