matthewharmon102

"Upgrading Database" error message

Recommended Posts

I noticed that a few of my apps were not running (download station, audio station, media server, photo station, proxy server, video station). When I try to start them I get the following error message: "failed to run the package service. Upgrading database. please try again later". well this error message has been present for over 4 days now, and whatever this upgrade is, it clearly isn't working. I tried to uninstall and reinstall download station to see if it solved the issue, and while the uninstall worked, I now cant reinstall because of the same error.

 

Searching around has brought all sorts of solutions to freeing up some disks space (I have 3 volumes, one at 99% used (12GB free), 1 at 45% (600GB free) and 1 at 4% (950GB free), but other solutions involved OS rebuilds, modifying databases and all sorts of things. Is there a permanent fix for this problem?

Share this post


Link to post
Share on other sites

Hi,

So I got the same upgrading bug, just after removing a volume.

the solution is to restart the NAS, because at any restart xpenologie rebuild his systems on every volume.

once restarted every thing was working fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now