• 0
lactushin

read error

Question

после  обновления до DSM 6.2.3-25426 после перезагрузки слетает загрузчик.

пишет read error и не загружается (в том числе не находится assistant )

после изготовления новой загрузочной флешки с подменой файлов zimage rd.gz  из текущего .pat

система загружается нормально и буз ошибок, но опять до первого выключения...

куда копать ?

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0
2 часа назад, lactushin сказал:

система загружается нормально и буз ошибок

Вы бы для полноты ясности картины, описали бы свою конфигурацию. Какое железо, какую версию DSM ставите и т.д.

Share this post


Link to post
Share on other sites
  • 0

извиняюсь, система -  xeon e3430 socket 1156/supermicro mb серверная/8gb reg ecc mem

загрузчик 1.03b для 3615

для тестов пока только 1  sata диск, и устанавливаю с нуля

DSM_DS3615xs_24922 - нормально ставится и перезагружается

после обновления до DSM_DS3615xs_25426 (неважно как) работает только до перезагрузки

до замены файлов zimage и rd.gz если загрузиться со вновь сделаной флешки - то нас

виден в ассисте, предлагает восстановить загрузку, загружает после этого нормально

но после первой перезагрузки - опять read error

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Хм....... Стоит подумать, сходу нет ответов.......

1 час назад, lactushin сказал:

read error

Это ошибка Харда. Возможно у вас битые сектора в изобилии, а Хрень очень критична к таким повреждениям.

Пробовали Хард менять ?

Да.... А сетевая какая, укажите сетевую карту.

 

 

Edited by i926

Share this post


Link to post
Share on other sites
  • 0

спасибо за участие, в этом и проблема с версией DSM_DS3615xs_24922 все работает (6.2.2)

DSM/release/6.2.3/25426   ( DSM_DS3615xs_25426) портит свежесделанный загрузчик-флеху (ПОСЛЕ успешной загрузки)

то есть я делаю новый образ synoboot.img - записываю его на флеху - все успешно загружается и работает....

но, до первого выключения\перезагрузки - дальнейшая работа только после новой записи загрузчика на флешку

хард, да менял три раза,

Двухпортовый гигабитный сетевой контроллер Intel® 82574L (если я по памяти правильно мамку нагуглил)

 

Share this post


Link to post
Share on other sites
  • 0

А VID   PID,  всё корректно правите ?  Хотя, если 6.2.2 работает, то наверное да....

Вот где то что то подобное я встречал, но не припомню где........

Подождём более многомудрых, думаю решим эту задачу. Без внимания не оставим )))

Share this post


Link to post
Share on other sites
  • 0
9 hours ago, i926 said:

А VID   PID,  всё корректно правите ?  Хотя, если 6.2.2 работает, то наверное да....

У меня так было с HP N54L. 1536xs v 6.2.2 работала нормально с флешкой и дефолтными PID/VID. Флешка пряталась и все было хорошо. После обновления на 1536xs до версии 6.2.3 флешка стала видна. Пришлось менять PID/VID что бы спрятать её опять.

 

Share this post


Link to post
Share on other sites
  • 0
9 минут назад, XPEH сказал:

После обновления на 1536xs до версии 6.2.3 флешка стала видна

У меня на моём HP N54L сейчас флешка видна. Надо переписать, руки не доходят. Да и не мешает пока.

И...... Может всё же 3615xs , а не 1536xs ?

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, i926 said:

Может всё же 3615xs , а не 1536xs

Конечно DS3615xs не 1536xs. Извиняюсь за оЧепятку.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.