Aigor

New-release nanoboot

Recommended Posts

Come avete potuto leggere e' stata pubblicata la nuova versione del bootloader che dovrebbe permettere sia l'installazione da zero del dsm 5.1 sia un upgrade da 5.0 a 5.1 di un sistema gia' in uso, mi sono letto tutte le pagine del thread e vi sconsiglio vivamente di provarci su un sistema che usate, potete provare con un virtualizzatore, ma a quanto pare ancora non e' possibile usare questo nuovo bootloader per un uso giornaliero.

Da cio' che dicono i tizi che ci stanno lavorando, dopo 12/24 ore spariscono i volumi e l'unico modo per riaverli e' fare un downgrade, in forza di cio', non e' possibile fare il download del nuovo bootloader, per chi fosse ansioso di fare un upgrade, mi sa che deve aspettare :grin:

Share this post


Link to post
Share on other sites

salve a tutti

il mio hardware funziona con la nuova versione da domenica scorsa senza problemi ! :smile: fortuna ?

Share this post


Link to post
Share on other sites
sparito volume

 

Il mio ancora regge... lo ho installato su una Asus Z97I-Plus in "native" mode quindi niente virtualbox .... faccio il boot dalla pennetta e carica l'os dai dischi normalmente...

Share this post


Link to post
Share on other sites

A quanto dicono i tizi di nanoboot ancora non e' stabile abbastanza,io per ora non faccio l'upgrade

Share this post


Link to post
Share on other sites

partiva normalmente e funzionava ma dal pannello di controllo - archiviazione è sparito il volume anche se i dati sono ancora presenti e accessibili

ho formattato e riinstallato su un hard disk nuovo e ora voglio vedere se, senza fare la migrazione come prima, cambia qualcosa

vi terrò informati

Share this post


Link to post
Share on other sites

leggendo il thread in inglese ho notato che qualcun altro ha avuto la mia stessa pensata, cioe' che la nas facesse una sorta di controllo con mamma synology, qualcuno ha fatto un po' di packet sniffing e ha visto che ci sono connessioni verso payments.synology.com, ha provato ad inserire tale hostname nel file hots della synology, a quanto pare i sui volumi sono tornati on-line, se qualcuno ha voglia di provare io consiglio di procedere cosi'.

Installare xpenology 5,1 su una VM, definire un volume, lasciare collegata e attiva questa VM ad internet, attendere che il volume vada in crash,senza spengere la synology entrarvi in ssh posizionarsi in /etc ed editare il file hosts aggiungendo una riga simile

 

127.0.0.1          payment.synology.com

Fatto questo fate un reboot e vedete se i volumi sono ricomparsi.

Share this post


Link to post
Share on other sites

io aspetto qualche anima pia con un bell posto a prova di niubbo in cui si spieghi tutto per filo e per segno ehehehehe ho troppi dati ormai per andare a tentativi!!! :ugeek:

Share this post


Link to post
Share on other sites

sono un po di giorni che è stato risolto il problema del timebomb

il fatto è che risalire a tutte le protezioni infilate da synology è abbastanza complesso e quindi non c'è una certezza

Share this post


Link to post
Share on other sites

Eseguito l'update (dopo un backup preventivo :grin: ).

Che dire....e' stato semplice, per ora pare funzioni tutto, non ho perso nessuna impostazione. Vi faro' sapere se ci saranno problemi in futuro (speriamo di no).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now