Sign in to follow this  
Aroel

Serveur Minecraft

Recommended Posts

Bonjour,

 

Je me presente Aroel petit nouveau dans le monde Xpenology.

J'ai créer un NAS avec : ASRock Q1900-ITX (processeur Quad-Core Intel Celeron J1900 (2 GHz)) - WD Red Desktop 4 To SATA 6Gb/s - Corsair Value Select SO-DIMM 4 Go DDR3 1333 MHz. Il tourne bien. Je m'en sert pour sauvegarder mes doc, photos, musiques et vidéos.

 

Je viens vers vous car j'aimerai utilisé mon NAS Xpenology en serveur Minecraft 1.8.1.

J"avoue ne pas bien connaitre l'informatique linux java etc...

J'ai réussi à créer mon NAS xpenology grâce à vous et vous en remercie (Très bon tuto). :wink:

 

Pour l'instant en suivant ce post : http://www.nas-forum.com/forum/topic/23624-installation-dun-serveur-minecraft-sur-un-nas-synology/

 

J'ai reussi à lancer un serveur Minecraft mais malheureusment il plante au bout d'1 minute à peine avec comme erreur :

Can't keep up! Did the system time change, or is the server overloaded? Running 7512ms behind, skipping 150 tick(s)

 

J'ai aussi ce message au début : Java HotSpot Embedded Client VM warning: You have loaded library /tmp/libnet ty-transport-native-epoll2091383299112268809.so which might have disabled stack guard. The VM will try to fix the stack guard now.

It's highly recommended that you fix the library with 'execstack -c ', or link it with '-z noexecstack'.

 

Voici le java utilisé : ejre-7u71-fcs-b14-linux-i586-headless-26_sep_2014

J'ai alloué 2048M pour ce serveur.

 

Autre chose, je n'arrive pas à me connecter avec mon ip externe malgré l’ouverture du port 25565 TCP comme lu sur plusieurs forum.

 

Au secours. :wink:

 

En attente de vous lire

Cordialement,

Aroel

Share this post


Link to post
Share on other sites

Hi,

 

Pourquoi le port 25565 ? tu as changé dans ton NAS le port ? Parce que par défaut c'est le 5000 ou le 5001 en https !

Share this post


Link to post
Share on other sites

Bonjour,

 

Apparemment c'est le port à ouvrir pour utiliser un serveurs Minecraft. Je l'ai peut être mal fait.

 

A+

Share this post


Link to post
Share on other sites

Salut,

 

En suivant ton tuto en lien j'ai réussi à créer mon serveur minecraft, merci :wink:

 

Ton premier message d'erreur veut dire que le serveur n'est pas assez puissant. J'ai le même message mais cela me pose aucun souci pour jouer ingame.

Si cela pose problème ( lags ...) modifie cette ligne des propriété serveur : view-distance=10 tu réduis le chiffre à 9 puis 8 si cela ne suffit pas et ainsi de suite. Mais bon il ne faut pas trop diminuer quand même.

 

Ton deuxieme message d'erreur je ne sais pas. Mais pourquoi avoir utilisé la version 7 de java quand il est écrit d'utiliser la version 6 ?

Pour ma part en version 6 cela marche :roll:

 

Ensuite pour te connecter tu dois ouvrir le port 25565 sur ta box et modifier la ligne online-mode=true des propriétés serveur en passant true à false, cela permet de se connecter même si on a pas e compte officiel minecraft.

Puis dans ton launcher tu va dans multiplayer --> connexion rapide et tu tape ton ipexterne:25565 ou ton adresse xxxx.no-ip.org:25565

Biensur il ne faut pas que tu sois chez toi pour cela.

Si tu es en réseau local tu dois taper ton iplocal 192.168.1.xx:25565

 

Voila j'espère avoir pu t'aider

Share this post


Link to post
Share on other sites
Sign in to follow this