• 0
melloa

Failed to download file or folder

Question

Running DSM 6.2.2-24922 Update 4 on a esxi vm. Today a friend called saying he was getting "Failed to download" when trying to get a folder with some files from my server. Tried from my network and all worked fine. Asked another friend to try and he got the same error. The funny thing is that the zip file did download. Also remoting into my 1st friend I noticed he also had the zip file on his desktop/s download folder ... several zip files actually as he tried several times.

 

How can I troubleshoot this problem?

 

Thanks!

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Not sure. Let me do a VM back-up and run any missing upgrades.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.