Sign in to follow this  
stecaro

DSM_DS214play_4528 installation on SATA HDD failed

Recommended Posts

Hello,

I have done some tests to install DSM on my Shuttle XPC SG31G2 P4 1.8Ghz

Installation of version 4528 on IDE HDD was OK but same version on SATA HDD were failed

Same problem with version 4482: OK on IDE HDD but failed on DATA HDD

I have tried on 2 IDE HDD (both OK) and on 2 SATA HDD (both failed)

At the end of the installation (after 600s timer), Synology Assistant still indicates "Migratable" and not "Ready"

 

I then tried version DMS_DS3612xs_4528 on everything was OK on both IDE and SATA HDD without any BIOS configuration changes.

Have you any idea why DSM_3612 is OK on IDE and SATA disk but not DSM_4528?

Thank you.

Share this post


Link to post
Share on other sites

Hello,

 

You are not verry clear about the situation.

Firts you say: 4528 is working OK

Later you say: 3612 is OK and 4528 not.

 

I then tried version DMS_DS3612xs_4528 on everything was OK on both IDE and SATA HDD without any BIOS configuration changes.

Have you any idea why DSM_3612 is OK on IDE and SATA disk but not DSM_4528?

 

What is it exactly?

 

Do you have the AHCI or IDE option on the Sata ports in your BIOS? maybe you can change SATA AHCI to SATA IDE?

Share this post


Link to post
Share on other sites

Hello,

Sorry if it is not clear.

I explain again:

DS214play OK when installed on IDE HDD but not when installed on SATA HDD

DS3612 OK when installed on both SATA and IDE HDD

 

My problem is to install DS214play on SATA HDD. Synology Assistant always display "Migratable"

 

Any idea?

Share this post


Link to post
Share on other sites

i'm sorry, im not a Linux expert, maybe someone else can help you with that.

But why do you want de DS214play x86 pat?

AFAIK it's better to use DS3612 pat, because it is x64.

Just use DS3612 and never mind the DS214play :wink:

Share this post


Link to post
Share on other sites

I was trying to install the DS214play x86 version because the processor of my computer Shuttle XPC is a Pentium 4 1.8Ghz

So I am not sure if it is fully compatible with x64 software

Share this post


Link to post
Share on other sites

If you managed to install DS3612 than your processor is 64 bit. Or it will fail the installation afaik. If you install a Windows 64 Bit on a 32 Bit computer, the installation will never start. Do you have a model of the CPU?

Maybe you can boot your server with HBCD and start SIW to find out wich hardware you are using.

Share this post


Link to post
Share on other sites

Thank for your answer.

My processor is a Pentium 4.

My question is why the version DS214play can't be installed on SATA HDD?

Share this post


Link to post
Share on other sites

Same issue here, i think it's a driver issue.

The installation ends well but the status is migratable.

And when you visit your server the version is not 4528 but 4428.

After that nothing works all pat files end whith an error 13.

 

Xpenology is not new for me i did serveral installation and all worked well.

But i cant get it to work on this specific machine.

Share this post


Link to post
Share on other sites

Thank you for your comment.

I thought I was the only one having this trouble you describe perfectly.

Where can we report this "bug" to the developper?

Share this post


Link to post
Share on other sites
Sign in to follow this