FresyMetal

Como creo una cuenta en quick connect

Recommended Posts

Hola buenas, tengo instalado el xpenology en un servidor con esxi 5.5, mi problema es que no logro conectarme a una cuenta que he creado desde la web (en mi pc)

desde el registrador de el asistente del sistena no conecta, dice error desconocido.

 

cuando entro en ayuda DSM me dice que no tengo conexion a internet, pero si entro por telnet a la maquina y hago ping a internet llega...

sin embargo las actualizaciones y los programas de la tienda si los veo....

 

alguien me puede ayudar?

 

gracias

Share this post


Link to post
Share on other sites

Buenas,

Hay que tener en cuenta 1 factor y es si tienes o no tienes un numero de serie de otro NAS de synology a tu disposición.

Si no lo tienes, no te funcionara el quickconect ya que es solo para los Nas Synology originales (ademas de tener que configurarlo, en la configuración del xpenology)

Igualmente puedes usar otros DNS que aparecen en Acceso Externo. Yo tengo varios configurados a la vez y funcionan sin problemas, de los gratuitos del listado por ejemplo son two-DNS.de o ChangeIP.com.

Por si acaso revisa también los puertos que tienes abiertos y cerrados en el router, por ejemplo el puerto 5000 por defecto es para acceder via web al NAS (a no ser que lo hayas cambiado) o el 5001 si es via https.

 

Espero que te sirva la respuesta.

Ya nos contaras.

:mrgreen:

Share this post


Link to post
Share on other sites

hola, puedes decirme como configuro algun servicio gratuito de DNS? Soy algo inexperto en el temo y nuevo con esto de xpenology, aunque de momento me va bastante bien.

Share this post


Link to post
Share on other sites

Bueno, me respondo a mi mismo ya que nadie lo hizo y casi me parto la cabeza en el proceso. Solo hay que configurar un DDNS (Yo use no-ip, que es gratuito) y abrir los puertos necesarios en el router. Resulta que mi router con DDWRT no abre los puertos ni por upnp ni de manera manual, ese era mi problema (pero yo no sabia, es un bug). Devolvi el router a su firmware original y todo anda normal, tengo acceso externo.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now