Jump to content
XPEnology Community

Xpenology doens't boot well


Recommended Posts

Hi all,


After an flawless install e few months ago, I trief to format a (unused) USB disk to EXT3.

This Worked perfect untill I tried to configure a Time Backup.

I got the message that I didn't have enough priveliges. (logged on with my admin account)

After that I tried to reboot my device but it didn't came up again.


On the screen I see this error:


minissdpd: unable to write to pidfile /var/run/minissdpd.pid: no space left on device


I have 8 internal HDD's, I get an e-mail messagewith error's (from my xpenology), I can access Plex web interface.

But no DSM interface, DS apps, no access to my files and I can't login with my admin account in the boot screen. :mad:


Does anyone have an idea how I can get it working again? Or do I have to re-install en get my data back trough an new Ubuntu machine?


Thank in advance for the reply!


Grts Tom

Link to comment
Share on other sites

  • Create New...