Bluesman

Trouble with 3rd HDD

Recommended Posts

Hello all,

I am having trouble with my third SATA drive. Config is as follows:
ASRock J4105-ITX (has 4 SATA on board), DSM6.2.3-25426 (just upgraded). Jun's 1.04b bootloader, DS918+.
I have 3 drives, all WD Red NAS WD40EFRX. I started with two drives, and it has been running smoothly for almost a year, no issues whatsoever.
When the third drive is added, it crashes all the time. First I initialized it, then added it to a storage pool. Sometimes it crashes before I even finish installing it. First time I saw this, I sent the drive back and got a new one. Same issue. Tried other disks, even an SSD, same thing. Tried swapping the cable, same thing. I'm wondering if the second pair of SATA's on the MB are defective. In the MB manual it says that the first pair (called SATA3_1 and SATA3_2) is recommended for boot drives. The second pair (called SATA3_A1 and SATA3_A2) are different (ASMedia AS1061) and this is where the trouble is. 

For the crashing drive, in the SMART test it reports a UDMA_CRC_Error_count that increases every time I try and it crashes. It is now up to 15. But it seems that the drive is OK and it is the MB failing.


Any suggestions ?

 

image.png.728cc1d8cf50aef6cab058892b3cad7d.png

 

Bluesman

Share this post


Link to post
Share on other sites

maybe just buy a marvell 88se9215 based controller for you pcie slot

https://sybausa.com/index.php?route=product/product&product_id=775

(btw. thats the same chip as in the original 918+)

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.