Polanskiman

Please read the READ ME topic before posting:

 

Message added by Polanskiman

Recommended Posts

Posted (edited)

- Outcome of the update:  SUCCESSFUL

- DSM version prior update: DSM 6.2.1-23824 Update 6

- Loader version and model: Jun's Loader v1.04b DS918+

- Using custom extra.lzma: Yes, v0.13.3 for 6.2.3 by IG-88https://xpenology.com/forum/topic/28321-driver-extension-jun-103b104b-for-dsm623-for-918-3615xs-3617xs/

- Installation type: BAREMETAL - J4105-ITX + 8GB RAM

 

- Notes

Updated the "extra.lzma & extra2.lzma" by SSH'ing in and mounting /dev/synoboot2. Replaced the old ones with the new "extra.lzma & extra2.lzma" files and unmounted the USB from DSM. After that it was just a manual install by uploading the .PAT file. Rebooted normally and the "/dev/dri/" was working the first time. 

Edited by Jseinfeld

Share this post


Link to post
Share on other sites
Posted (edited)

- Outcome of the update: SUCCESSFUL

- DSM version prior update: DSM 6.2.2 24922 Update 4

- Loader version and model: Jun's v1.04b - DS918+ 

- Using custom extra.lzma: No

- Installation type: BAREMETAL - BAREMETAL - DELL POWEREDGE T20 Xeon E3-1225V3 (32GB RAM)

- Additional Comment: Everything works OK. Reboot required.

Edited by BanterBay

Share this post


Link to post
Share on other sites
Posted (edited)

 

- Neue Installation DS3617xs auf VMware Workstation 15.5.6 (System ESXI 6.5): ERFOLGREICH

- DSM-Version: DSM 6.2.3-25426 

- Version und Modell des Laders: JUN'S LOADER v1.03b - DS3617xs

- besteht von custom extra.lzma: NEIN

- Installationsart: VMware Workstation - ASUS RAMPAGE IV BLACK EDITION | Intel i7 3930k (16 GB RAM)

- Bedenken Kommentare: Keine Probleme! Alles funktioniert!

Edited by SaugPirat

Share this post


Link to post
Share on other sites
Posted (edited)

- Outcome of the update: SUCCESSFUL

- DSM version prior update: DSM 6.2-23739 Update 2

- Loader version and model: Jun's v1.03b - DS3617xs 

- Using custom extra.lzma: No

- Installation type: BAREMETAL - BAREMETAL - Supermicro X9SRi-F Xeon E5-2680v2 (128GB ECC RAM)

- Additional Comment: Everything works OK. Reboot required and i had to run Synoboot.sh to disable automount of the usb-boot drive.  

Edited by Moby_Dick

Share this post


Link to post
Share on other sites

- Outcome of the update:  SUCCESSFUL

- DSM version prior update: DSM 6.2.2-24922- update 4

- Loader version and model: JUN'S LOADER v1.03b - DS3615xs

- Using custom extra.lzma: NO

- Installation type: BAREMETAL - HP Microserver Gen8

- Additional comment: reboot required | additional HP Intel network card

Share this post


Link to post
Share on other sites

- Outcome of the update: SUCCESSFUL

- DSM version prior update: DSM 6.2-23739 Update 2

- Loader version and model: JUN'S LOADER v1.03b - DS3615xs

- Using custom extra.lzma: NO

- Installation type: BAREMETAL - ASUS PRIME H270-PLUS | Intel G4620 (8 GB RAM)

- Additional comments: REBOOT REQUIRED Everything works OK

Share this post


Link to post
Share on other sites
Posted (edited)

- Outcome of the update: SUCCESSFUL

- DSM version prior update: new install

- Loader version and model: JUN'S LOADER v1.04b - DS918+

- Using custom extra.lzma: NO

- Installation type: BAREMETAL HPE Proliant MicroServer Gen 10 Plus (config P16006-421) w/ Xeon E-2224, 16Gb RAM, NIC: Intel i350 AM41Gb

- Additional comments: I put in the 4 disks from a bricked DS415+. After installing DSM 6.2.3-25426 , Synology ran migration from DS415+ > DS918+. It all works without issues, nice and fast.

Edited by Synple guy

Share this post


Link to post
Share on other sites

- Outcome of the update:  SUCCESSFUL

- DSM version prior update: DSM 6.2.2-24922-update 4

- Loader version and model: Jun's Loader v1.03B - 3615XS

- Using custom extra.lzma: No

- Installation type: VM - ESXi 6.7.0 update 2 Build 13006603 (on HP Microserver Gen8)

- Additional comment : FixSynoboot.sh & Update grub.cfg to have "DiskIdxMap=0C00"

Share this post


Link to post
Share on other sites

- Outcome of the update: SUCCESSFUL

- DSM version prior update: DSM 6.2.2-24922

- Loader version and model: Jun's v1.03b - DS3615xs

- Using custom extra.lzma: No

- Installation type: BAREMETAL - HP ProLiant Microserver Gen8 (Celeron G1610T)

- Additional comment: Custom NIC: HP NC360T (built-in does NOT work); updated from web ui (it took ~6-7 min to reboot afterwards)

Share this post


Link to post
Share on other sites

- Outcome of the update: SUCCESSFUL

- DSM version prior update: DSM 6.2.2-24922

- Loader version and model: Jun's v1.03b - DS3615xs

- Using custom extra.lzma: No

- Installation type: BAREMETAL - HP ProLiant Microserver Gen8 (Celeron G1610T)

- Additional comment: No

Share this post


Link to post
Share on other sites

 

- Outcome of the update:  SUCCESSFUL

- DSM version prior update: DSM 6.1.3-15152

- Loader version and model: JUN'S LOADER v1.02b - DS3615xs

- Using custom extra.lzma: before upgrade - unknown (got used server with pre-installed xpenology)/after upgrade - No

- Installation type: BAREMETAL - HP MicroServer Gen7 N54L, using built-in NIC

- Additional comments: shutdown, replace USB stick with new one (standard Jun's Loader v1.03b), startup, upgrade|migration wizard, done.

Share this post


Link to post
Share on other sites

- Outcome of the update:  SUCCESSFUL

- DSM version prior update: DSM 6.2.2-24922-update 4

- Loader version and model: Jun's Loader v1.04 - 918+

- Using custom extra.lzma: No

- Installation type: VM - ESXi 7.0.0

- Additional comment : Reboot required. "FixSynoboot.sh" implemented after update.

Share this post


Link to post
Share on other sites
Posted (edited)

 Outcome of the update: SUCCESSFUL
- DSM version prior update: DSM 6.2.3-25426
- Loader version and model: Jun's v1.04b - DS918+
- Using custom extra.lzma: YES - extra918plus_v0.13.3
- Installation type: BAREMETAL - ASRock J355M
- Additional Comments: Reboot Required; Reboot Slow 5 min

Edited by nat189

Share this post


Link to post
Share on other sites
Posted (edited)

 Outcome of the update: SUCCESSFUL
- DSM version prior update: DSM 6.2.2-24922-update 5
- Loader version and model: Jun's v1.04b - DS918+
- Using custom extra.lzma: YESextra918plus_v0.13.3
- Installation type: BAREMETAL - MB: Gigabyte H97N WiFi, CPU: Intel Xeon E3 1245 v3,  onboard Intel and Atheros NIC, 10 GB Mellanox connectx-3 dual card
- Additional Comments: Reboot required; Everything worked except the issue with eth2/eth3 (solution below)

  ~ Added Fixsynoboot.sh to be safe;

  ~ /dev/dri exists - i.e. HW transcoding is working;

  ~ changes for extra LAN ports maxlanport="4" in /etc.defaults/synoinfo.conf  and /etc/synoinfo.conf; In grub.cfg set netif_num=4

  ~ Although the 4 NICs are working, i had a situation where eth2 and eth3 were not able to get a proper IP address. I found out that there were some issues in creating the bridge due to VMM. I had to update  ifcfg-eth2/ifcfg-eth3 files located under /etc/sysconfig/network-scripts/ and add the following 2 lines (could be unique to my situation, but hopefully it helps others)

IPV6INIT=off
BRIDGE=ovs_eth2 #eth3 for ifcfg-eth3 file

 

Edited by blackmanga
Highligting NICs

Share this post


Link to post
Share on other sites
Posted (edited)

- Outcome of the update:  SUCCESSFUL

- DSM version prior update: DSM 6.2.2-24922-6

- Loader version and model: Jun's Loader v1.04b  - DS918+

- Using custom extra.lzma: No

- Volume Cache SSD Active: Yes

- Installation type: BREMETAL - UEFI Only - HP Proliant Microserver Gen10 X3216 + 8GB RAM

- Additional comments: DSM was fully running but bootloader partition was considered as eSATA device. Applying FixSynoboot.sh fix this issue.

Edited by shadowmedicis

Share this post


Link to post
Share on other sites

- Outcome of the update: SUCCESSFUL

- DSM version prior update: DSM 6.2.1-23824 UPDATE 6

- Loader version and model: JUN'S LOADER v1.03b - DS3615xs

- Using custom extra.lzma: NO

- Installation type: BAREMETAL - ASRock Q1900 / NIC INTEL PRO/1000 CT Desktop Adapter , PCI Express

Share this post


Link to post
Share on other sites
Posted (edited)

Outcome of the update: SUCCESSFUL

- DSM version prior update: DSM 6.2.3-25426 (latest)

- Loader version and model: JUN'S LOADER v1.04b - DS819+

- Using custom extra.lzma: NO

- Installation type: Migration from RS814 to  - Gigabyte GA-H110M-HD3 with Celeron G3900 and 8 GB DDR3L  - NIC: Intel Gigabit Ethernet

- Additional comments:

  1. CPU Celeron G3900 is in DSM displayed as Celeron J3455
  2. migration works very fine with all settings, but "Hyper BackUp" needed to deinstall/install - (BackUp Job to external USB3.0 drive remained)
Edited by Chili

Share this post


Link to post
Share on other sites

Outcome of the update: SUCCESSFUL

- DSM version prior update: DSM 6.2.3-25426

- Loader version and model: JUN'S LOADER v1.03b - DS3615xs

- Using custom extra.lzma: NO

- Installation type: HP N54L, Intel 82576 Dual RJ45 PCIe 2.0 x1, Enermax 2.5" x1, 3.5" x1 HDD Bay, PM-MSATA22GT-R (mSATA x2, SATA Gen3 x2) PCIe SATA Expansion Card

- Additional comments:
    1. Update with DSM GUI to DSM 6.2.3-25426 Update 2 : All is work.

Share this post


Link to post
Share on other sites

- Outcome of the update:  SUCCESSFUL

- DSM version prior update: 6.2.3-25426

- Loader version and model: JUN'S LOADER v1.0b - DS3615

- Using custom extra.lzma: NO

- Installation type: BAREMETAL - DELL Optiplex 990 | i3-4130 | 8 GB RAM

- Additional comments: Reboot required

Share this post


Link to post
Share on other sites

- Outcome of the update:  SUCCESSFUL

- DSM version prior update: DSM 6.2.2-24922 Update 4

- Loader version and model: Jun's Loader v1.03b for DS3615XS

- Using custom extra.lzma: Yes + original zImage and rd.gz (extracted from Synology's 24922 PAT)

- Installation type: BAREMETAL - ASUS H81M-K (with onboard Realtek 8111G controller)

- Additional comment: Reboot required ... after that, the machine was "lost" (though booted fine, no network issue). I had to fresh remake the same USB Flash Drive, this time as "stock" (without custom extra.lzma, zImage and rd.gz). Recovered with Synology Assistant, rebooted once more and now it works like a charm (nothing modified or lost).

Share this post


Link to post
Share on other sites
Posted (edited)

- Outcome of the update:  SUCCESSFUL

- DSM version prior update: DSM 6.2.2-24922 Update 4

- Loader version and model: JUN'S LOADER v1.03b - DS3617xs

- Using custom extra.lzma: Yes

- Installation type: BAREMETAL - HP Microserver Gen8

- Additional comments: 

 

1) Manual Update

2) Once update finished, the Gen8 start to reboot automatically = switch off quickly (during the "long" boot test process of the Gen8=without issue)

3) Update extra.lzma (simple copy/paste under W10) on the SDCard from which the Gen8 boot

4) Boot Gen8 with updated SDCard

=> no issue with integrated NiC, the Gen8 is fine visible on network !

 

5) Log via SSH then update /etc.default/synoinfo.conf if specific (eg. more HDDs etc.)

 

the update reseted values, supposed to be restored to

- esataportcfg to 0x00000 (instead default 0xff000), 

- usbportcfg to 0x7C000 (instead default 0x300000) = 5 USB on the Gen8

- internalportcfg to 0xFFFFFF (instead of default 0xfff) = 21 Disks support in my case

Edited by satdream

Share this post


Link to post
Share on other sites

- Outcome of the update: SUCCESSFUL

- DSM version prior to update: DSM 6.2.3-25426 Update 2

- Loader version and model: Jun v1.04b - DS918+

- Using custom extra.lzma: NO

- Installation type: Asrock J5005-ITX

- Additional comments: Shutdown and restart do not work

Share this post


Link to post
Share on other sites

- Outcome of the update:  FAILED

- DSM version prior update: DSM 6.1.7-15284

- Loader version and model: JUN'S LOADER v1.03b - DS3615xs

- Using custom extra.lzma: See addittional comments

- Installation type: BAREMETAL - Nuc7i5BNB (J3144-303) | Intel i5-7260U | 16 GB RAM | Ehternet Intel I219V Gigabit

- Additional comments: Tried with the extra.lzma on Jun 1.03b and with the extra3615_v0.11_test. I installed the 6.2.3 using the own Synology assistant and reboot with the USB/loader but I cannot see nothing started, even nothing in the LAN using find.synology.com.

Share this post


Link to post
Share on other sites
Posted (edited)

- Outcome of the update:  SUCCESFULL
- DSM version prior update: DSM 6.2.2-24922- update 6
- Loader version and model: JUN'S LOADER v1.03b DS3615xs
- Using custom extra.lzma: NO
- Installation type: BAREMETAL - Supermicro X10SLL-F, 32GB ECC RAM, Xeon E3-1270v3, 10GBit NIC Mellanox ConnectX-3, LSI SAS2008 IT-Mode
- Additional comment: Reboot required, custom synoinfo, RAID degraded. I have 14 disks, all in SHR2. When rebooted after upgrade, default was back to 12 so my array was degraded! Be cautious! Had to change synoinfo and use fixsynology.sh

Edited by IceBoosteR

Share this post


Link to post
Share on other sites

- Outcome of the update:  SUCCESSFUL

- DSM version prior update: DSM 6.2.2-24922 Update 4

- Loader version and model: Jun's Loader v1.03b - DS3615xs

- Using custom extra.lzma: NO

- Installation type: Baremetal - HP Microserver GEN10

- Additional comments:

DSM 6.2.2-24922U4 used a custom extra.lzma with Jun's Loader 1.03b (internal NICs weren't working without it)

  1. uploaded the stock extra.lzma, rd.gz and zImage from Jun's Loader 1.03b to the server via SCP
  2. SSH to the server
  3. mount /dev/synoboot2
  4. copy the stock extra.lzma rd.gz and zImage to /dev/synoboot2, replacing the custom files
  5. unmount /dev/synoboot2
  6. performed a manual DSM update via the Control Panel and reboot

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.