• 0
ginji40

Transcodage 4K

Question

Bonjour à la communauté,

tout d'abord, je me présente, ginji40, et je suis ravi d'échanger avec vous sur ce forum qui m'a tant aidé par le passé.

Voici ma configuration :

Dell Power Edge T110

8go de RAM

Intel core i3 2 coeurs

3 disques de 2 To en Raid 5

 

J'ai fais un Xenoboot avec un DSM en 5.1-022 pour simuler un DS3615xs. (j'avais réussi à installer un DSM plus récent avec JUN, mais le logiciel a planté, j'ai quasiment tout perdu et impossible de le réinstallé en l'état).

Impossible de mettre le DSM à jour, DS vidéo ne fonctionne quasiment pas, alors je passe par plex sur ma télé.

 

Tout va bien, sauf pour la lecture des 4K. Ca freeze, ça saccade, rien à faire.... J'ai remarqué que mon CPU tourne à fond.

Le DLNA ne vaut rien, malgré le paquet installé. C'est dommage car j'ai une télé OLED..

 

D'après vous, c'est à cause uniquement de mon processeur ? Est -ce qu'il ne faudrait pas que je change de matériel simulé et d'un DSM plus récent ? Comment pourrais-je faire sachant qu'à la base ça avait échoué ?

 

Sinon, je pourrais m'acheter un vrai NAS, mais est-ce qu'un DS218 arrangerait mon problème ?...

 

Merci par avance ! Et Bon courage !

 

 

 

Capture.PNG

IMG_20200511_121913.jpg

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Salut,

Ici le soucis viens de plex ou de ta télé.

 

Si pendant la lecture tu regarde ton tableau de bord, je suppose que tu verra que plex transcode !

Et clairement ton CPU n'est pas asser puissant pour cela ( il faut une bête de course pour la 4K ;) )

 

Si c'est bien a cause de transcodage, il faut trouver pourquoi il transcode, si c'est pour abaisser le débit par exemple, connexion entre le NAS et la télé insuffisant ? ou codec non pris en charge par le tele, ...

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)
Il y a 2 heures, EVOTk a dit :

Salut,

Ici le soucis viens de plex ou de ta télé.

 

Si pendant la lecture tu regarde ton tableau de bord, je suppose que tu verra que plex transcode !

Et clairement ton CPU n'est pas asser puissant pour cela ( il faut une bête de course pour la 4K ;) )

 

Si c'est bien a cause de transcodage, il faut trouver pourquoi il transcode, si c'est pour abaisser le débit par exemple, connexion entre le NAS et la télé insuffisant ? ou codec non pris en charge par le tele, ...

Tu penses ? C'est une Panasonic OLED 55GZ950.

j'ai un petit switch entre la télé et le NAS, avec entre autre les consoles de jeux par exemple.

du coup comment je pourrais contourner cela ?

 

edit : en passant par le DLNA de mon lecteur 4K, je vois plex serveur. Ca ne saccade pas. Pareil en lisant avec une clé USB sur ma télé

Edited by ginji40

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Bonsoir il  y' a un tuto pour installer dsm 6.2 sur ds918+ par olegin section anglais il explique le transcodage (je pense que tu n'as pas les codecs installes)j'avais le meme probleme j'ai suivi son tuto maintenant c'est mieux .

 

Edited by karim4471

Share this post


Link to post
Share on other sites
  • 0

Si c'était un pb de codec ton lecteur n'afficherai rien. non ici c'est soit un pb de licence comme le montre le lien de @karim4471 et non de codec. Pour que le transcodage fonctionne bien il faut un couple SN+@mac valide. C'est le B-A-B-A. Ensuite comme l'indique @EVOTkil faut aussi une bête de course pour la 4K: https://support.plex.tv/articles/201774043-what-kind-of-cpu-do-i-need-for-my-server/#toc-1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.