MicroServer Gen8 does not get an IP


Recommended Posts

Hi,

 

I've been a happy "customer" of XPEnology years now.

Till now I was using ESXi on my Gen8 for my setup but since I bought a new server I thought to use XPEnology on a baremetal installation.

Whatever loader I use, the box cannot get an IP hence I cant detect it using find.synology.com or the assistant.

 

What I do:

  • download ex V1.04b loader
  • Using OSFMount mounting the img on my pc and edit the grub
  • Set vid=0x0424 and pid=0x4030
  • Set a serial number generated through https://xpenogen.github.io/serial_generator/index.html for DS916+
  • set mac1 and mac2 (Capital letters right?)
  • set netif_num=2
  • set timeout='4'
  • Then using SD Card Formatter, I formt my MicroSD card
  • and using Win32 flashed the image on my sd
  • I replicate the bios setting as mr9v9 suggested 
  • And then booted from the MicroSD

I get the post screen "Happy Hacking blah blah" but no IP. What do I do wrong here? I tried several loaders but still same issue. So I supposed Im missing something.

Link to post
Share on other sites

Update: Fixed

 

That moment that you already wasted 2 days looking to fix an issue, and the moment you post somewhere seeking for help, magically you found the solution.

Anyway :)

 

I switch to DS3615xs and it worked. I was using DS918 and that was causing the issue.

I also just swapped my disk from my DS216SE and and the migration worked out of the box.

 

Thanks for maintaining this project guys! 

  • Like 1
Link to post
Share on other sites
  • 3 weeks later...
  • 3 months later...

Dear all,

 

I have GEN8 and installed Xpenology by my friend. It was working and I had to do reset. For once it was OK, but for second time I can't find server via https://find.synology.com/

I'm lookiing for a help  for several days, this was closest post I saw. ON the screen I can see happy hacking etc... :-) thank you

Link to post
Share on other sites
  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.