Pyrotechnik192

Problem with HP 6005 PRO SFF

Recommended Posts

Posted (edited)

Hi everybody, i have a problem with the install on this hw, I can only run DSM 5.2 latest version, but when I try to boot from any newer bootloader, I stuck with the Booting the kernel screen, and nothing happening. I can boot only from mbr partition, I tried every bootloader with mbr partition Jun from Genesys, I tried adding extra.lzma, nothing works, I cant find the device. I am using the onboard NIC BCM 5761, if I see the using kernel in dsm 5.2 I see tg3 kernel using. I tried I think everything. Can somebody help me? I wish I can run at least 6.0.x or newer.  CPU: AMD Athlon II X2 B22

Edited by Pyrotechnik192

Share this post


Link to post
Share on other sites

you will need to use 3615 or 3617 type

"DS3615xs_DSM6.1_JunsMod_V1.02b_MBR_Genesys.img"

https://xpenology.com/forum/topic/7968-dsm-6xx-loader-with-mbr-partition-table/

should work, it has the tg3 driver

loader for 6.2 can be a problem as it needs old bios or csm when uefi is used, in case of uefi with csm its also needed to select the "non uefi" or legacy boot device for usb (there might be tree 2x uefi  and 1x legacy)

so better start with 6.1 and loader 1.02b and after sorting out problems you can see if 1.03b does work

even without changing the grub.cfg you should see the system in network when booted from usb loader

console output is switched to serial port, so if you have a nullmodem cable and putty you might see some useful output - but with you sff the serial port is only onboard and needs a special hp adpter to get it working the normal way (we had ~10 years hp desktops in the company and i have seen one of there a few years ago, had a small pcb with a chip on it)

 

Share this post


Link to post
Share on other sites

thank you for your quick reply, but I tried every bootloader from everybody with and without extra.lzma(1.01, 1.02, 1.03), but still nothing. I cant find the device with synology assistant, or with find.synology.com. I dont need 6.2, I only wish for 6.0.x, or 6.1.x. I changed the grub, tried without changing the grub, tried different usb-s for boot, before every try I formatted the HDD that I am using as the only connected HDD on the mobo. I can boot and run easy 5.2-5967(the latest), but cant get working any higher. I dont have a nullmodem cable, so I cant connect to the mobo any other way. I am using 3615

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.