Recommended Posts

Posted (edited)

Bonjour,

 

Suite à une mauvaise manipulation, je n'arrive plus à me connecter (avec mon compte administrateur ou les autres) à l'interface de mon syno. Je reçois "Vous n'êtes pas autorisé à utiliser ce service".

Je faisais un nettoyage de printemps et je pense que j'ai merdé sans faire gaffe en interdisant l'accès à l'interface au group "User", ce qui a eu une répercussion sur tout les autres groupes.

 

Existe-t-il un moyen de corriger ça en ligne de commande ?

Edited by Cervoz
Résolu
Link to post
Share on other sites
Posted (edited)

Je m'auto-réponds : c'est possible.

 

Il suffit de suivre cette procédure : https://community.synology.com/enu/forum/17/post/98222
Par contre modifier juste mon compte n'a pas été suffisant, j'ai suivi l'exemple de la personne qui répond au post initial et qui modifie tout le groupe User (visiblement 100 par défaut, à vérifier dans /etc/group).

 

Le post ne le précise pas, mais avant toute modif un cp synoappprivilege.db synoappprivilege.db.save est vivement conseillé.

 

Edit : pour info tous mes groupes avaient de base un accès refusé au bureau, volontairement, mais pour le group admin j'avais oublié de configurer cette autorisation, donc il l'a hérité du groupe user...

Edited by Cervoz
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.