Cannot get kernel to boot


Recommended Posts

Tried a few different usb drives, no luck, will get to the black screen telling you to go to the finder, but will not go any further than that, have let it sit there, and tried 5-10 mins after each try.

 

 

- Outcome of the update: UNSUCCESSFUL

- DSM version prior update: New install

- Loader version and model: 6.2 DSM918+

- Using custom extra.lzma: No

- Installation type: Baremetal - Barracuda 300 - MSI H61M-P25 (b3) - LAN 10/100/1000 Fast Ethernet by Realtek 8111E

- Additional comments: 

Edited by aLiEn
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.