Acer Revo Build M1-601


Recommended Posts

Hi,

 

I'm trying to install DSM on Acer Revo Build M1-601 (Celeron J3060, 4 GB RAM, 32 GB eMMC, Realtek onboard NIC, Intel WLAN, both of them flawlessly working with Ubuntu), but I can't find the way to make network working. There is network link, but Wireshark shows no traffic coming from the NIC. Also there is no serial port, so I really don't know how what's happening inside.

 

I've tried DS3615xs versions (1.01, 1.02b and 1.03b) as well as current 1.04b for DS918+, tried various ramdisks with additional drivers, but still no luck.

 

Is there any way to make loader more verbose on display? Or can I set it to log to file?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.