Sign in to follow this  
McLickerty

DSM 4.3-3810 openvpn client version

Recommended Posts

How would I go about determining the version number of the openvpn client for DSM 4.3-3810? I am attempting to connect to OPENVPN server and have just read: OpenVPN Access Server is not compatible with any version below the 2.1 OpenVPN Community/Linux client

 

thanks in advance.

Share this post


Link to post
Share on other sites
Sign in to follow this