Ein paar (wahrscheinlich) dumme Fragen


Recommended Posts

Moin zusammen und bitte nicht schlagen, ich bin sensibel.

 

Ich habe nun keine Ahnung wieviele Suchbegriffe eingegeben, finde aber nicht wirklich das was ich suche. Wahrscheinlich suche ich falsch?

 

Ich habe mir nun meine Hardware soweit zusammengestellt und warte auf die Lieferung der letzten Komponenten. Ich will mich derzeit in den Installationsprozess einlesen, allerdings komme ich bei den ganzen Anleitungen durcheinander. Welches ist denn jetzt die "offizielle" Fresh install-Anleitung? Wo finde ich DIE Schritt für Schritt Anleitung? Kann ich diese hier nehmen https://xpenology.com/forum/topic/6631-kurzanleitung-installation-dsm-602/ ? Die beschreibt doch allerdings den Installationsprozess für 6.0.2.

 

Mir ist bisher klar, dass ich einen Loader benötige, ich nehme an den 1.03b (auf Basis des DS3615). Die DSM Version bekomme ich auf der Synology Seite. Welche nehme ich denn da? Die aktuellste? Wahrscheinlich ist die noch nicht komplett durchgetestet ob es da irgendwelche Schwierigkeiten gibt oder?

 

Dann bin ich auch auf folgendes gestoßen:

Installation type: BAREMETAL und Install DSM …. on ESXI

 

Ist das bei der Installation relevant? Komme da gerade etwas durcheinander.

 

 

Hoffe auf kurze Hinweise, wo ich mich zu den Themen einlesen kann.

 

Danke und Gruß

Link to post
Share on other sites
9 hours ago, iDeni said:

Welches ist denn jetzt die "offizielle" Fresh install-Anleitung?

falls man das so nenen will dann ist es im moment immer noch

https://xpenology.com/forum/topic/7973-tutorial-installmigrate-dsm-52-to-61x-juns-loader/

 

9 hours ago, iDeni said:

Welche nehme ich denn da? Die aktuellste? Wahrscheinlich ist die noch nicht komplett durchgetestet ob es da irgendwelche Schwierigkeiten gibt oder?

6.2.3 wäre schon gut, diese version ist zwar neu aber auch wieder treiber komatibel zum ursprünglichen treiber satz der mit jun's loader kommt (6.2.2 war da speziell aber die sit jetzt geschichte)

 

10 hours ago, iDeni said:

Installation type: BAREMETAL und Install DSM …. on ESXI

 

ersteres ist ganz normlal direk auf einer hardware installieren, esxi meint das auf der eigentlichen hardware esxi (hypervisor) läuft und darauf als VM dsm/xpenology

Link to post
Share on other sites

Vielen Dank für deine klärenden Worte. Hat mir wirklich schon mal weiter geholfen. So weiß ich zumindest an welche Anleitung ich mich halten muss.

 

Quote

falls man das so nenen will dann ist es im moment immer noch

https://xpenology.com/forum/topic/7973-tutorial-installmigrate-dsm-52-to-61x-juns-loader/

 

Wäre es hier allerdings nicht sinnvoller, einen Titel zu wählen, der aussagekräftiger ist? Also für mich hier als Neuling, ist das nicht ersichtlich, dass auch das neue DSM damit funktioniert. evtl. könnte man hier das so erkenntlich machen, indem man aus 61x --> 6xx macht? So wäre es zumindest klarer, das es auch für DSM ab 6.2.x anwendbar ist, oder habe ich hier ein Verständnisproblem?

 

 

Link to post
Share on other sites
1 hour ago, iDeni said:

evtl. könnte man hier das so erkenntlich machen, indem man aus 61x --> 6xx macht? So wäre es zumindest klarer, das es auch für DSM ab 6.2.x anwendbar ist, oder habe ich hier ein Verständnisproblem?

 

das ist eine eher lose struktur von leuten die sachen in ihrer freizeit machen, kein projekt in dem sinne das es da eine leitung gibt und arbeit verteilt wird

Link to post
Share on other sites

Das Forum ist über die Zeit gewachsen und wird - genau wie das Projekt selbst - von wenigen Leuten in der spärlichen Freizeit administriert und gepflegt. Meistens ist man damit beschäftigt, doppelte Posts zu löschen oder anderweitige nicht passende Themen zu löschen/verschieben, weil viele User einfach zu blöd sind, sich an die gängigen Regeln zu halten oder zu faul sind, die Sufu zu nutzen. Das fängt bei den Update Reports an, wo seit geraumer Zeit klar geregelt ist, was in das Posting reingehört. Trotzdem müssen mehr als 80% aller Postings von Mods nachbearbeitet werden.

 

Einige User haben mitunter pampig nachgefragt, wieso es denn bitteschön keine Liste von kompatibler Hardware gibt, also welches Board mit welchem Chip und CPU/NIC usw. mit dem jeweiligen Loadern funktioniert. Ganz einfach: es gibt gefühlt tausende Möglichkeiten und Kombinationen hierfür und keiner hat real Zeit, sowas ständig für Umme zu pflegen geschweige denn sich das Geheule anzuhören, wenn User XY sich seine Installation zerballert hat - „Aber in der Liste steht, dass... rabäääh!“

 

Nix für ungut, das soll nur zum Verständnis der hiesigen Orga dienen. Wie bei vielen Themen gilt: Eigeninitiative an den Tag legen, Hirn nicht im S3 Mode laufen lassen und viel querlesen - dann klappts auch mit Xpenology (und anderen IT-Themen). Händchenhalten nur bei Muttern 😂

 

Schönen Sonntag noch 🙂

Link to post
Share on other sites

Meine Frage sollte auch nicht pampig oder anderweitig belehrend sein. Das ihr viel zu tun habt, kann ich mir sehr gut vorstellen. An dieser Stelle erst einmal ein Lob für euer Engagement. 
Ich fand es als Neuling halt nur schwer mich hier zurecht finden. Daher die Frage nach den klaren Themenüberschriften. 
 

Ich werde es aber auf jeden Fall nach der Anleitung machen sobald der Rest da ist.

 

Schönen Restsonntag noch und gesund bleiben

Link to post
Share on other sites
4 hours ago, iDeni said:

Meine Frage sollte auch nicht pampig oder anderweitig belehrend sein.

 

Das war schon klar 😉

 

4 hours ago, iDeni said:

Ich werde es aber auf jeden Fall nach der Anleitung machen sobald der Rest da ist.

 

Im Grunde ist es (relativ) einfach:

 

- Loader entsprechend der CPU auswählen und runterladen sowie entpacken

- zukünftigen Usb-Stick einstecken, VID & PID auslesen und notieren

- mittels OSFMount das entpackte Synoboot.img mounten, hierbei die erste 16MB große Partition wählen und den Haken bei „read only“ entfernen

- mittels Notepad oder Notepad++ die grub.cfg öffnen

- Vid & Pid des Sticks eintragen

- ggf. noch die MAC der Netzwerkkarte (wenn bekannt, Notation ohne die Doppelpunkte)

- Serialnr kann, muss aber nicht geändert werden

- Timeout ggf. auf 5 oder größer setzen (Verweildauer des Auswahlmenüs beim Booten)

- Änderungen speichern und Image in OSFMount unmounten

- Rufus oder W32DiskImager starten, die modifizierte Synoboot.img auswählen und den Stick beschreiben

- Stick auswerfen, an einem freien USB-Port (vorzugsweise 2.0) des Boards stecken

- im BIOS den Stick/USB als erste Boot-Option setzen, speichern und rebooten

- passendes PAT-File zum Loader herunterladen 

- überprüfen, welche IP die Synology bekommen hat vom Dhcp (Alternative: DS Assistant)

- IP im Browser aufrufen -> manuelle Installation -> heruntergeladenes PAT auswählen und bestätigen 

 

Nach dem ersten (hoffentlich erfolgreichen) Reboot erscheint der Konfigurationsscreen im Browser (hier die automatischen Updates deaktivieren).

 

 

Link to post
Share on other sites

Besten Dank nochmal für die kurze Zusammenfassung.

 

Klingt ja echt ziemlich simpel. Ich warte immer noch sehnsüchtig auf den Rest der Teile und kann es kaum abarten endlich alles am Laufen zu haben.

Link to post
Share on other sites
Posted (edited)

Ich muss ja tatsächlich noch einmal nachfragen.

 

Also ich hatte ja ursprünglich vor, den 1.03b Loader in Verbindung mit dem DSM für den DS3615 zu nutzen. Nach einigem Querlesen, stellt sich mir nun die Frage (da ich den NAS ja erst einmal hauptsächlich als Media Streaming Station nutzen möchte) ob die DSM des DS3615 dafür passend wäre oder ob ich die DSM für den DS918+ nutzen sollte und das dann mit dem Loader 1.04b?

Hintergrund: Ich möchte Transcoding nutzen. Nutzt man dann für gute Qualität und Performance das SW-Transcoding oder greift man dann zum HW-Transcoding? Wenn ich das richtig verstanden habe, hängt das glaube ich davon ab, ob ich die DSM für den 918er oder für den 3615er nehme, ist das richtig?

Edited by iDeni
Link to post
Share on other sites
On 4/27/2020 at 12:10 PM, iDeni said:

Also ich hatte ja ursprünglich vor, den 1.03b Loader in Verbindung mit dem DSM für den DS3615 zu nutzen. Nach einigem Querlesen, stellt sich mir nun die Frage (da ich den NAS ja erst einmal hauptsächlich als Media Streaming Station nutzen möchte) ob die DSM des DS3615 dafür passend wäre oder ob ich die DSM für den DS918+ nutzen sollte und das dann mit dem Loader 1.04b?

das 918+ image kann die intel quick sync video funktionen nutzen und es gibt einen patch den check über die seriennummer zu entfernen

du hast spezifisch nach 3615 gefragt und auch nicht weiter erläuter was du vor hast

 

On 4/27/2020 at 12:10 PM, iDeni said:

Hintergrund: Ich möchte Transcoding nutzen.

dann führt wohl kein weg an 918+ vorbei (zumindest wenn du dsm nutzen willst), 3615 hat keine treiber für hardware transcoding und da bleiben nur die normalen cpu befehle (keine gpu unterstützung)

safe bet wäre imho ein 8th gen intel für hardware transcoding wie ein i3 8100, jemand meinte bei ihm würde 9th gen cpu/gpu nicht mit 6.2.3 (neue i915 treiber von synology) gehen, habe ich noch nicht verfifizieren können  da mein i3 9100 noch immer darauf wartet verbaut zu werden, in 1-2 wochen wird man mehr wissen (entweder habe ich was oder jemand andees schreibt darüber)

hardware transcoding beim 918+ kann man auch abschalten, wäre also sinnvoll 918+ zu nehmen

wie viel cpu power man für reines cpu transcoding braucht weiß ich nicht aber eine G5400 cpu (2core)  war zu scchwach für 1920x1080 transcoding bei reiner cpu nutzung

wird also min. ein 8100/9100 für 4k cpu transcoding brauchen schätze ich (sollte ich die 9100 verbaut haben weiß ich mehr)

 

Link to post
Share on other sites

Also ich hab mich hier und da mal quergelesen. Man will ja nicht JEDE Kleinigkeit nachfragen. Gibt ja denke ich dann auch was auf den Deckel ;-). 

In den Anleitungen habe ich gelesen, dass man mit der DSM für die DS3615 erst einmal nicht falsch machen würde. Daher dachte ich mir zunächst einmal, das das die richtige DSM für mich wäre. Aber man liest ja weiter quer, dümmer wird man dadurch ja nicht. Daher kam ich halt darauf, dass die DSM für die 918er für mich wahrscheinlich "richtiger" wäre.

 

Ich hatte ja schon mal hier gepostet und nach der richtigen HW gefragt, wollte halt hier nicht nochmal alles kleinlichst erklären. In diesem Fall, hast du Recht, hätte ich das mit dem Transcoding erwähnen sollen. Ich habe mir auch den i3 9100 bestellt und hab ihn auch schon zu Hause. Allerdings fehlen mir noch das Netzteil und das Gehäuse um die Kiste zusammen zu basteln. Danach würde ich mich endlich an die Installation begeben.

 

16 hours ago, IG-88 said:

dann führt wohl kein weg an 918+ vorbei (zumindest wenn du dsm nutzen willst),

 

Hier muss ich aber doch noch einmal nachfragen. Was genau meinst du mit dsm? Reden wir hier aneinander vorbei? Meinst du hier etwas anderes mit dsm, als das Synology Betriebssystem? Ohne geht es doch gar nicht, wie gesagt außer du meinst was anderes ….

Link to post
Share on other sites
10 hours ago, iDeni said:

Hier muss ich aber doch noch einmal nachfragen. Was genau meinst du mit dsm? Reden wir hier aneinander vorbei? Meinst du hier etwas anderes mit dsm, als das Synology Betriebssystem? Ohne geht es doch gar nicht, wie gesagt außer du meinst was anderes …

ich meinte schon DSM, es gibt ja auch andere Systeme wie open media vault usw. da kann man auch hardware transcoding nutzen und wäre nichr mal auf intel qsv beschränkt

innerhalb dessen was mit DSM geht ist hardware transcoding nur mit 918+ möglich wenn man auf aktuellem stand installieren will (6.2.3)

 

 

8 hours ago, jensmander said:

Ich glaube, @IG-88 war da längere Zeit nicht im Borg-Kubus 😂

 

 also meinem avatar nach bin ich voll synthetisch, eine KI, nicht solche halben sachen wie die Borg😁

 

Link to post
Share on other sites

Es gibt doch da dieses Tool, da ist eine Anleitung dabei und die Software oder Downloads die man benötigt. Damit ist es wirklich sehr leicht. Nutze ich immer und bin so froh das es das gibt:

 

 

Link to post
Share on other sites
  • 2 weeks later...
Posted (edited)

Tag zusammen,

 

habe heute endlich meine Hardware bekommen und mich ans installieren gemacht. Vid und Pid bearbeitet. Die Mac Adresse des zukünftigen NAS aus dem Bios rausgesucht und ebenfalls eingetragen. 
Stick mit dem image beschrieben und am zukünftigen NAS im USB 2 Port eingesteckt und die Kiste gestartet. Nun hänge ich im „Startbildschirm“ fest. Bzw wo man darauf hingewiesen wird, dass es auf find.synology.com weiter geht.

Ich konnte auf meinem Router auch nicht erkennen, dass der Kiste eine IP zugewisen wurde.

Was mache ich falsch?

 

 

edit: ich sehe gerade C1E muss ich noch abschalten? Muss mal schauen wie das geht und wo ich die Stellschrauben im bios dazu finde

Edited by iDeni
Link to post
Share on other sites

Also ich komme hier nicht wirklich weiter.

Habe im Bios jetzt die C1E Option gefunden und deaktiviert. Schaue ich nun bei der Onboard LAN nach, steht dort "Link Status Disconnected".

An der Verkabelung kann es nicht liegen. Ich habe das LAN Kabel vom Bürorechner genutzt, da weiß ich, dass der definitiv funktioniert. Mein Router zeigt das Gerät allerdings auch nicht an.

 

 

IMG_2803.thumb.jpg.077125b5ac7a374da814a9d0824dee7e.jpg

Link to post
Share on other sites

Also ich habe mich heute morgen noch einmal daran versucht.

Diesmla habe ich Windows installiert um zu sehen ob die Netzwerkkarte evtl einen defekt hat. Die Netzwerkkarte funktioniert. Also ist da alles in Ordnung und auch im Bios alles richtig eingestellt. Heißt also, dass ich irgend etwas beim erstellen des Sticks falsch mache. Ich versuche es mal später ohne das Tool und lade mir die Dateien manuell runter. Mal sehen was dann passiert. 

Link to post
Share on other sites

Ich komme nicht weiter. Das ist zum verrückt werden. Das kan doch nicht so schwer sein. Die Schritte um den Stick zu erstellen sind ja einfach und geht auch flott. Kann aber den Fehler nicht finden 😩

Link to post
Share on other sites
Posted (edited)

Also nochmaaaaaaaal. Tief durchatmen und wieder ausatmen, bevor ich alles aus dem Fenster schmeiße ;-)

 

Ich habe meinen Stick mit Rufus wieder platt gemacht, also wieder jungfräulich. Ist ein 4GB Stick, den hab ich in FAT32 formatiert.

Dann folgendes runtergeladen:

Im XPEnology Tool den Loader 1.04b für die DS918+

Loader.png.c92c0e9690cc47257643825cd79fe49f.png

 

Die DSM habe ich auch runtergeladen, nämlich diese hier (so weit komm eich allerdings erst gar nicht um diese zu nutzen.DSM.thumb.png.c8d5ba1eeb0d6daf670fef88fddd4767.png

 

Dann mounte ich die synoboot.img die ich mit dem Loader heruntergeladen habe und passe die VID, PID und die MAC Adresse der Netzwerkkarte an. Setze Timeout auf 5, speichere alles und dismounte das Image wieder. Dann habe ich einmal mit Rufus und auch mal mit Win32DiskImager das bearbeitete Image auf den Stick geschrieben.

 

Diesen dann in den Rechner gesteckt und das System gestartet. 

Im GRUB Bootmenü wähle ich dann die Option für Baremetal und die ohne Reinstall im Namen.

 

Danach sehe ich folgendes:

grub.thumb.png.2a28a1c8d5b2d008b2f359bccf41ca70.png

und nichts passiert.

 

Ich kann weder die Kiste im Router sehen noch kann ich mit dem find.synology.com was finden.

 

 

Kann mir jemand sagen was ich falsch mache?

 

Edited by iDeni
Link to post
Share on other sites
6 hours ago, iDeni said:

Kann mir jemand sagen was ich falsch mache?

 

ich kann ja mal einen blick drauf werden, lade das image das du auf isb geschrieben hast mal bei tinyupload.com hoch und schick mir den link

 

außerdem kannst du ja mal testen ob es besser wird wenn du die extra/extra2 durch neuere ersetzt (auf der 2. partition)

evtl. wird ja der onboard intel treiber nicht erkannt

http://s000.tinyupload.com/?file_id=05072313334244665017

 

Link to post
Share on other sites

Moin IG-88,

 

ich hoffe das ich das heute abend noch schaffe. Bin jetzt leider erst mal den ganzen Tag unterwegs.

Das mit den extra und extra2 hatte ich bereits auch schon probiert. Deswegen weiß ich mir gerade auch keinen Rat mehr. Ich lade das Image mal hoch und sage Dir hier dann bescheid.

Link to post
Share on other sites

So ich sitze gerade am Rechner und ich weiß nicht warum ..... aber es hat diesmal funktioniert.
IG-88, vielleicht musst du öfter "androhen" dir das Image mal näher anzusehen. Ich glaube es hat Angst gehabt und hat sich diesmal installiert 🤪

 

Ich bin dann mal am Einrichten 🤗

Danke Dir trotzdem für das Angebot

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.