Recommended Posts

Bonsoir à tous,

J'ai un nuc avec la config suivante : core i5-6200 8go Ram 128 go de SSD et 1To DD et 2 nas ds1010+ et ds409+

Je veux utiliser le Nuc en tant que frontal Plex (j'ai une licence plex pass) je m'explique sur les 2 Nas j'aurais mes "films de vacances " et monter un lien NFS sur le NUC.

Sur le Nuc j'ai déployé le loader 1.04b d'origine et la version 6.2.1 du ds918+ avec un SN officiel, Plex avec plex pass, vidéo station

Tout fonctionne impec mon nuc avec file station voit bien les films, ca commence bien...

La ou j'ai commencé à déchanter c'est que le transcodage hardware n'est pas activé et je pense connaitre la raison mais j’espère me tromper, vidéo station ne voit pas les liens NFS !!!

Qu'en pensez vous ?

Link to post
Share on other sites

Bonsoir,

Je peux me tromper, mais le transcodage hardware est plus souvent bridé par un problème de matériel justement (carte non compatible) ou de licence.

Si dans VideoStation tu peux voir tes films accessibles via NFS, il n'y a aucune raison qu'il ne les traite pas comme les films locaux.

 

Le test à faire est de tenter de transcoder un film local pour t'en assurer, mais je pense que le problème n'est pas lié au NFS AMHA.

 

Jacques

Link to post
Share on other sites

Bonsoir,

 

Merci pour ton retour, je me suis peut être mal exprimé, j'ai en fait plusieurs interrogations sur mon projet :

Mon NUC possède un core I5 6200 avec puce graphique HD 520 (le Syno DS918+ a une puce graphique HD 500) mais tu as surement raison ce n'est peut être pas compatible

Comme je l'ai mentionné mes films sont sur 2 nas différents, et j'y accède par des liens NFS sur ce NUC, le filestation du NUC les voit bien comme local jusqu'à la pas de pb.

 

J'ai un Plex Pass et un S/N de DS918+ valide, si je me souviens bien pour activer le décodage Hardware il faut installer VideoStation ce qui a été fait.

Je le lance, je trouve bien le répertoire /dev/dri , mais quand je lance la commande "cat /usr/syno/etc/codec/activation.conf" il me dit file not found

 

D'ou ma question sur videostation et NFS, il se trouve qu'il ne voit que les dossiers partagés locaux et pas le montage sur le répertoire partagé video donc en gros il n' a rien à indexer est ce pour cela je ne sais pas

 

Link to post
Share on other sites

Je n'utilise pas le transcodage, donc mes réponses ne sont que des déductions, ou des souvenirs de lectures...

La commande cat permet de lire le contenu d'un fichier, donc si ce fichier n'est pas créé, c'est que le décodage hard n'a pas l'air d'être activé.

Ça n'a rien à voir avec le fait d'un montage NFS ou non pour moi.

Si ce fichier doit être présent quand le transcodage hard est activé, alors c'est que la configuration (soft ou hard) n'est pas conforme ou n'est pas détectée correctement.

Et vu le nom du fichier, on est plus sur un problème de licence à mon avis.

A vérifier avec des utilisateurs de ce service, je ne peux pas t'en dire plus.

 

Jacques

Link to post
Share on other sites

Salut,

Chez moi le commande ne retourne rien non plus, pourtant le transcodage HW est OK.

Xb6wFC1.png

qCJr7xC.png

 

Et tu sur que plex a bien les droits sur /dev ?

 

Edited by EVOTk
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.