Sign in to follow this  
pedroraco

Pb Bios Serveur Fujitsu et DSM 4.3-3810

Recommended Posts

Hello

 

suis nouveau sur le forum, je vous avais lu pour installer mon Nas en 4.3 mais j'ai un soucis que je n'arrive pas à resoudre, à savoir qu'à chaque arret du servur le BIOs est remis défaut usine et donc ne peut plus rebooter, il faut qu'à chaque fois que le reparamètre le BIOS et ca commence à me chatouiller....

 

Si vous avez une idée ce serait sympa.

 

Sinon il fonctionne à merveille.

 

Conf :

 

Fujitsu Esprimo D5615 de récup

Processeur AMD

4Go de ram

4 x 1To Sata2

Clé USB 8Go pour le DSM

Disque USB externe 3To pour les sauvegardes

Share this post


Link to post
Share on other sites

Salut,

 

Ne peut pas rebooter ? c'est à dire ? la programmation ne marche pas ou il change l'ordre de boot des périphériques ?

Share this post


Link to post
Share on other sites

Ok j'ai le même problème. Mon ordre de boot change à chaque démarrage. Y'a pas mal de topic sur ce sujet :

 

viewtopic.php?f=13&t=4474

 

Tu pourras y lire la solution qur j'ai trouvée.

 

La seule "solution" que j'ai trouvé a été de booter avec nanoboot sur un vieux disque dur de 40gb branché en Maître. ma carte mère se réinitialise toujours au démarrage.

Share this post


Link to post
Share on other sites

Non mais c'est la seule que j'ai trouvée. Si jamais tu trouves autre chose n'hésites pas à venir faire un retour.

Share this post


Link to post
Share on other sites

Oui Pile, dernier Bios dispo et meme on m'a échangé la carte mère par une plus récente, toujours pareil.... j'ai même mis un mot de passe Bios et démarrage système, le Bios est modifié quand même.

Si DSM provoque ce reset dans le Bios sur ce type de carte mère je ne comprend pas pourquoi sur les HP micro server cela ne le fait pas, protection supplémentaire pat HP ?

Share this post


Link to post
Share on other sites

ça dépend des carte mères et des protections mises en œuvres. Sur certaines, il est impossible de démarrer sans clavier branché par exemple.

Share this post


Link to post
Share on other sites

*

Il peut y avoir une solution c'est de mettre un petit disque dur qui servira de disque de démarrage

 

ici j' ai des petits sata 2.5 qui viennent de vieux portables en 40 Gb et 60 Gb ou encore pleins de petits IDE de 20 GB 40 GB ...

je ne sais plus trop comment j' avais fait mais cela doit être :

 

brancher le disque dur avec un adapteur USB , faire comme ci on installait le boot / nanoboot sur une clé USB et cela fonctionnera si le petit HDD est en premier disque dans le démarrage du BIOS ou en sata 0 ou IDE 0

 

ou alors mais plus compliqué c'est de recopier la clé de boot dans une petite partition ( 128Mo) du "gros" disque dur qui est libre entre les premières partition linux et servira au démarrage

dans ce cas un seul disque suffira mais attention il ne sera plus possible de faire les mises à jour sauf de recommencer l'opération faite précédemment

Share this post


Link to post
Share on other sites

Salut,

 

Vends tu des petits disques IDE 2.5 pour ordi portable ? Si oui, je suis intéressé envoie moi un MP.

 

Sinon, en effet avec un adaptateur tu peux brancher un petit DD 2.5 pour booter dessus.

Share this post


Link to post
Share on other sites

j'ai une solution mais il faut investir quelques euros....

mettre un adaptateur IDE-SDCard sur le port IDE de la disket et hop j'installe sur cette carte le DSM et je restaure la conf de ma clé USB.

L'adaptateur coute entre 3 et 6 € chez Amazon pour ne pas citer et j'ai une SDCard 4Go ou 8Go dispo.

 

Je vais commander et vous dirai si ca fonctionne correctement.

Share this post


Link to post
Share on other sites
Sign in to follow this