micros proliant server - erreur apres installation PCI Express


Recommended Posts

Hello à tous

 

J'ai 1 micro HP proliant server. (DSM 6.1.7-15284)

 

J'avais 3 DD de 3To installés en Raid (le format propriétaire Synology).

j'ai changé mes DD pour passer à 4 DD de 6To.

Aucun pbm tout était bon.

 

Je me suis dis c'est quand même con de ne pas utiliser en plus mes 3 DD de 3To.
Donc j'ai acheté une carte PCI express pour avoir des ports SATA supplémentaires sur le NAS.

J'installe le tout , je redemarre le serveur.

Là , impossible de me reconnecter dessus en SSH ou via le site intranet du SYno.

J'essaie de le pinguer pas de réponse. 

Je lance un "Synology Assistant" , il ne me le trouve pas.

Je regarde mon DHCP , je ne vois aucune entrée y faisant référence.

Pour infos , la config TCP du syno était obtenu en @IP auto venant de mon DHCP fixé par la MAC adresse

J'ai redemonté le PC , enlevé la carte PCI express voir si je n'avais pas oublié de rebrancher qqchose , mais tt me semble OK.

j'ai branché un écran VGA , et je vois bien le serveur qui boot et je ne vois pas d'erreur dans la séquence de boot. (mais il ne m'affiche pas l'adresse IP qu'il obtient)

 

Bref je suis un peu désespéré.J'ai toutes les vidéos et photos des gosses depuis leur naissance, je suis en stress....

 

Pour infos, j'ai un  2e HP proliant server à dispo ,d ans la même version de DSM.

Est ce que si je bascule mes 4 DD du Syno 1 vers le Syno 2 , le Syno 2 est capable de me retrouver mon RAID ? Est ce qu'il y a une manip particulière à faire ?

 

Merci de votre aide et de ttes les bonnes idées

 

QA

 

 

 

 

 

Link to post
Share on other sites

Quelques questions qui me viennent :

  1. Est ce que mon bios a pu être réinitiaiser suite à l'ajout de la carte PCI express ?
  2. Est ce que qqun aurait des screens shot du bios pour que je puisse cross checker ?
  3. Est ce que si je tente une réinstallation via la 2e option au boot (  ligne DS3615xs 6.1 Baremetal with Jun's Mod v1.02b Reinstall) cela peut solutionner mon pbm ? Et au pire est ce que cela touche à la config raid shr de Synology ? (en gros est ce qu'il y a un risque pour mes données)
  4. Je suppose que je ne peux pas tenter de récupérer mon raid Synology autre part que dans un Synology ?

Merci

 

Link to post
Share on other sites

Hello

 

non je n’y ai pas touché. 
(pour infos ,lors du premier boot après ajout de la carte pci express , je ne les avais pas encore branchés je voulais d’abord être sur que la carte pci express était bien reconnue. )tu penses que je peux tenter de mettre les 3 DD de 3 To dans mon synology de backup ?

Link to post
Share on other sites

j'ai posté la video et comme on peut le voir le boot se passe correctement.

Je pense qu'il y a qqchose qui ne va pas apres mais je n'arrive pas à déterminer pkoi.

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.