mihaiandrei1489

piccoli dubbi

Recommended Posts

salve. ho provato pure io a intallare sto sistema seguendo questa guida : http://cyanlabs.net/Thread-Install-XPEn ... n-the-N54L

la guida lo solo seguita fino alla schemata di installazione (8%) prima dela sezione EXTRAS(che non ho piu seguito)

l'installazione lo fatta da chiavetta usb ed lo testato su Parallels (mac) con un disco virtuale da 64GB. lo smanettato un pò e poi sono andato a letto verso le 6 de mattino :grin:

ho provato a spengere la macchina virtuale. via web ho fatto spegnmento diskstation. ho provato ad avviare solo dal HD e nulla non parte. ho avviato dalla usb ed ha ripsreso. pero sorpresa: mi ha chiesto di reintallare il sistema anche se mi poteva mantenere alcuni dati e alcune confugrazioni. ora io questa cosa la voglio mettere in atte su un hardare vero. ho un scheda matre intel aton 520 doppia lan. e una scheda da server.

come faccio a farlo diventare fissso? mica posso stare sempre con la chiavetta e con renistallazioni se mi si spegne o lo devo spegnere diventa un rottura di P:::E! :eek::eek:

Screen:

Schermata_2014_11_22_alle_16_52_20.png

 

Schermata_2014_11_22_alle_16_52_29.png

grazie

Share this post


Link to post
Share on other sites

Ciao,

 

segui la guida che trovi qui, non puoi sbagliare :

 

http://www.xpenology.nl/

 

In sostanza devi sempre fare il boot dalla chiavetta USB ma stai attento a non selezionare "aggiorna" o "installa" altrimenti parti nuovamente da 0 :smile:

Share this post


Link to post
Share on other sites

si insfatii ho visto dopo e lo capito perche

...che la mia macchina virtuale la riavvava e fa il boot in 5 sec... da se quinidi non cancellava nulla...

quindi la chivaetta la devo sempre lasciare??? per avviare?

Share this post


Link to post
Share on other sites

Ciao,

Si la chiavetta va lasciata sempre connessa ma serve solo per il boot strap, praticamente non fa altro, se ti trovi una vecchia chiavetta usa quella tanto bastano meno di 100MB. Così non sacrifichi una da diversi GB.

Share this post


Link to post
Share on other sites

si infatii ne ho una da 128MB utilizzero quella..

un altra domanda:

un disco mi servira da salvattaggio delle impostazioni del synology? poi gli altri che aggiungo li devo settare io da come ho visto

Share this post


Link to post
Share on other sites

Io ho un disco solo comunque il s.o. Si installa sul disco, che utilizzi anche come archivio dati quindi non hai bisogno un disco solo per le impostazioni. Se vuoi un backup delle configurazioni una volta dettato devi farlo dalle impostazioni di backup e poi lo salvi dove vuoi anche su qualche servizio di cloud

Share this post


Link to post
Share on other sites

ok. Altro dubbio

siccome ho HDD con dei dati gia dentro come faccio ad aagiungerli senza formattare?? i dischi sono in vari formati. due provengo dal famoso FREENAS e dus gli ho in NTFS che li avevo nel pc fisso...

synologi mi dice sempre di fomrattare il disco per essere integrato nel sistema

Share this post


Link to post
Share on other sites
ok. Altro dubbio

siccome ho HDD con dei dati gia dentro come faccio ad aagiungerli senza formattare?? i dischi sono in vari formati. due provengo dal famoso FREENAS e dus gli ho in NTFS che li avevo nel pc fisso...

synologi mi dice sempre di fomrattare il disco per essere integrato nel sistema

copia i dati dei dischi ntfs attraverso la usb e poi gli aggiungi al sistema facendoli formattare, per i dischi con freenas credo che siano in raid e quindi hai poco da fare se non ricreare un nas con FreeN e riversare i dati sul synology e poi aggiungere i dischi.

Share this post


Link to post
Share on other sites

Eh ho pensato anche io a questo. Del freenas no. Sono dischi fatti singolarmente. Provvederò a prendermi due HD Red da 2TB e copierò li.

 

 

Inviato dal mio iPhone utilizzando Tapatalk

Share this post


Link to post
Share on other sites

Salve. ho reinstallato il Synology sullo stesso hardware .

ed ora ho un problema grosso con Download Station. che mi da errore

e 2 giorni che bestemmio!!!!!

Schermata_2014_12_19_alle_01_25_47.png

 

Schermata_2014_12_19_alle_02_12_07.png

 

ho fatto il time machine del mac

ho copiato via ftp / afp e tutto va bene luna pecca che mi fa imbestialire e sto cavolo di download maneger

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now