Sign in to follow this  
pierreid

Installation DSM 5 impossible

Recommended Posts

Bonjour,

Je suis tout nouveaux sur le forum et je viens vers vous car me voila coincé :

En effet je souhaiter changer de l'OS windows XP de mon petit serveur montée avec des pièces de récup pour passer à la solution de synolgy .

 

Seulement voila , lors de l'installation avec l'assistant synolgy le serveur redémarre à l'étape 5 et plus rien ne ce passe et un décompte de 500 secondes s'affiche . Une fois le décompte fini il me dit que l’installation est terminer mais lorsque je me connecte je retourne à l'étape d'installation .

 

Pour info sur le materiel du serveur que j'utilise :

- pentium 4

- carte mere HP P4SD (socket 478)

- 2*500 go de disque dur

- 2 go de ram ddr1

Share this post


Link to post
Share on other sites

Bonjour

quelle version DSM utilises tu ?

dans le bios, met en 1 boot les pérphériques usb

quand tu redémarres ton pc, tu choisis installation ou upgrade ?

Share this post


Link to post
Share on other sites

Bonjour,

J'utilise la dernière version de DSM en x86(DS214play) qui est DSM 5.0-4528 ainsi que la dernière version du bootloader : Nanoboot-5.0.2.4 DSM 5.0-4528 X86

Dans le bios la clé usb est toujours en 1ere et je laisse redémarrer sur la première option (installer et upgrade sont dans la deuxième option ).

Share this post


Link to post
Share on other sites

Bonjour

relance synology assistant quel status a t il ? si migration lance ton dsm via le navigateur et fait la migration avec le fichier pat.

Share this post


Link to post
Share on other sites

En relaçant synology assistant il me marque "Pouvant être migré" . J'ai lancé la migration depuis le navigateur mais il me marque "Echec de l'installation du fichier. Le fichier est probablement endommagé (13)" .

Share this post


Link to post
Share on other sites

tu as choisi la 1er option ou la 2nde option de la migration ? meme erreur sur les deux ?

as tu essayé en telechargeant update 1 ?

Share this post


Link to post
Share on other sites

L'erreur s'affiche sur les deux choix et même en installant l'udapte 1 il me dit que le fichier est endommagé (avec un code d'erreur n°13). :sad:

Share this post


Link to post
Share on other sites

Tu redémarres nanoboot, et tu choisis le mode upgrade installation 4528

tu lances synology assistant puis tu lances ton navigateur tu fais ta migration en choisisant soit l une ou l autre solution.

bonne semaine

Share this post


Link to post
Share on other sites

Bonjour,

Voila deux semaines que j'essaye toute les versions dispo et manière d'installation : toujours rien ...

Je commence a désespéré . Pour rappel l'installation plante a la fin du décompte de l'installation (sur la page web il dit qu'il ne trouve pas la machine et sur l'installation depuis le soft il me dit que tout marche mais lorsque je vais sur la page web je me retrouve sur l'étape 1 d'installation...).

Share this post


Link to post
Share on other sites

De mémoire, le décompte ne sert à rien. C'est juste du vent le temps que le serveur reboot et qu'il lance un raffraichissement de la page. Dans le meilleur des cas, il doit raffraichrir AVANT la fin du compte à rebourd.

 

Sinon et si tu utilises un DHCP c'est que l'IP a peut-être changé suite au reboot. Peux-tu t'assurer de réserver une IP ou l'attribuer manuellement lors de l'installation ?

Share this post


Link to post
Share on other sites
Sign in to follow this