Recommended Posts

Salut à tous,
Mon cas est assez particulier, donc je me permet de faire un nouveau post: je me suis fait un Xpenology 6.2 avec un Zotac CI521 qui est un Fanless mini pc;
ses principales spécificités sont les suivantes:
Intel Core M-5Y10c (dual core with HT, 800 MHz, turbo 2.0 GHz) (Broadwell)

On Board 8GB LPDDR3-1600

Intel HD 5300

1 x 2.5" et 1 x M.2

Dual Gigabit LAN (Realtek) + M.2 PCI WLAN

 

J'ai utilisé le loader 1.04b avec le pat DSM_DS918+_24922  et sans utiliser les extras, mes deux LAN et ma sortie hdmi fonctionnaient OOTB. Mais j'ai dux soucis que j'aimerais régler tant que les disques sont vide:

1 - Mon utilisation RAM ets constamment entre 3% et 4%, meme lorsque je télécharge des fichier de plusieurs Go (cf screen ci-joint) ou que je stream du 1080p... Cela me parait très bizarre.

      Est ce quelqu'un a deja vu cela (le contraire est plus courant sur le forum --> RAM over usage)?

2- Pour mon premier setup, j'ai utilisé une clef USB3 très petite mais rapide (Sandisk Ultra Fit), un M.2 SATA en 2260 (6cm de long) pour tester.
    Cela marchait, mais dès que j’essayais de copier des fichiers de manière soutenue, le NAS s'éteignait et au reboot j'avais un message disant: "Le systeme s'est éteint à cause d'une surchauffe du disque"; mais je ne sais pas si il parlait de la clef ou du M.2
J'ai donc remplacé la clef USB de loader par une USB2 qui chauffe moins et le M.2 (qui est très mal placé pour évacuer la chaleur) par un SSD 2.5" sur l'autre port SATA, et plus de problème pour l'instant --> j'ai pu télécharger et re-uploader 40Go de musique sans problèmes a 115 MB/s; mais j'aimerais tiré cela au clair avant de mettre des données dessus.

Je vais faire d'autres tests (notamment remettre le M.2 en plus du 2.5"), mais j'aimerais éclaircir un point:
La clef USB est elle utilisée en Lecture ou Ecriture après le démarrage? Si oui, il se peut que se soit elle qui surchauffe; si non c'est sur que c'est le M.2, mais cela veux aussi dire que l'on peux idéalement remplacer la clef USB par une carte SD (de bonne qualité, non?).
Quoi qu'il en soit je vous tiens informé de mes progrès et de ma configuration finale lorsque je l'aurais.


PS: Je viens de voir dans sa signature que Polanskiman utilise aussi une UltraFit pour booter, donc les problèmes de surchauffe viennent probablement du M.2, mais j'aimerais toujours savoir si je peux utiliser une SD...

 

 

RAM a 3%.jpeg

Edited by antx0n
Precision titre
Link to post
Share on other sites

Salut,

Dans le panneau de config, centre d'info, tes 8Go sont bien vu?

 

Pour la clé, elle n'est utilisé uniquement au démarrage, donc le message ne viens pas d'elle. D'ailleurs il n'y a pas de sonde de température dans une clé usb, elle pourrai prendre feu, sans que le pc te le signale !

 

Si ta carte mère accepte le boot sur carte sd, alors aucun soucis a le faire.

Link to post
Share on other sites

Salut,
Oui apparement ils sont bien reconnus (même ma carte wifi M.2 est reconnue comme carte USB sur cet éecran d'ailleurs mais pas dans l'onglet Sans Fil.
Je ne comprends pas pourquoi son utilisation ne dépasse pas les 4%!

InfoSyteme.png

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.