ESXi 6.5 & DSM 6.2 - Corrupt file (13) error


Recommended Posts

I have a HP Z800 server with HP SmartController running ESXi 6.5, 6.7 does not support current hardware. 
 

I’ve followed followed the guide below, grub config has new serial number & one nic with the MAC address of the VM. All appears to be working well, find.synology.com finds my virtual DS3615, I select manual install select the 6.2.pat file, tried later versions. The  disk is formatted and the pat file is uploaded and consistently after upload and at 67% it fails saying the file is corrupt (13).

 

Any ideas or suggestions, regarding the VM config I have removed CD ROM, SCSI adapters also tried removing USB controller, it has two SATA controllers, SATA 0 with the boot image, SATA 1 With the VM disk. If I use download latest DSM same thing happens.

 

Is error 13 related to PID& VID values these have not been changed?

 


Thanks for any suggestions or help.

Link to post
Share on other sites

I did a little more research and stumbled across the link below, I used the 103b DS3615xs image and the the 6.2 pat file deployed successfully. The later update 6.22 was recognised and successfully applied so is working well now.

 

https://xpenology.club/downloads/

 

Thanks for you suggestion.

 

Main reason for deploying the is that I have a DS509 running DSM 4 and is no longer supported and needed to Sync OneDrive data which is working. I see you have a MicroServer Gen8, I have the GEN7 but am seriously considering the new GEN10 Plus.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.