Intel NUC d54250wyk - Error 13


Recommended Posts

Hi,

I had an old Intel NUC laying around, and are trying to install Jun’s Loader v1.04b DS918+.

Unfortunately, I get Error 13 around 56%, when it's about to install diskmanager, I changed til PID and VID in grub.cfg, and tried with two different USB's now. 

Do you guys now, if this model is supported with the lastet bootloader ? 
 

I see that this guy, got it working on a different bootloader, but don't know where to find it, Iv'e tried a couple now, some of them don't when get network connection. 

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.