Boot sans disque en statut Non installe. Pb avec disques?


Recommended Posts

Salut a tous,

 

- DSM Version : 6.1 (la derniere je pense)
- Loader JunMod v1.02b

- Installation sur une mobo sur laquelle j ai fait un reset bios depuis > Asus PQ5 SE2. j ai 4 HDD.

- extra.lzma: NO

 

Alors voila, je viens de dememager. J ai donc debranche mon xpenology pour le rebrancher dans ma nouvelle chaumiere.

Depuis il boot mais j ai un pb.

 

Au premier boot je pensais que tout allez bien mais je ne voyais plus le syno sur son IP fixe.

J ai debranche tous les disques et la je le vois dans Synology Assistant mais en Statut non installe.

Alors pkoi quand je branche les disques il y a un pb?

 

Je n ai rien change d autre.

 

Comment ne perdre aucune donnees non system.

Si je fais une reinstalle, vais je perdre les donnees sur les disques?

 

Merci

 

Link to post
Share on other sites

Salut,

 

Bon, ca boot maintenant. C est super lent.

Par contre une fois booter, et apres le log sur DSM 6.1.6 je vois que mon volume a crashe.  

Je trouve ca super bizarre que d un coup j ai mon volume et que j ai 2 disques plante en meme temps.

J etait en RAID SHR avant le probleme avec 4 disques.

Alors pourquoi on ne voit que 3 disques dans le RAID GROUP 1 sur la derniere copie ecran.

Dois je effacer ce volume et le refaire? Vais je perdre les donnees alors?

Merci

 

 

image.png.11116bb5144fc166359104e031bac8d1.png

 

 

image.thumb.png.f1a9edfa5bb19047ecc171cb377d133a.png

 

image.thumb.png.5028e55158de48dda8e3f1cb0941dc0d.png

 

 

 

 

Link to post
Share on other sites

Oula... Le disque 2 est à l'état intialisé donc comme si il ne faisait pas parti de la grappe SHR et le disque 1 semble etre HS. 

Tente une réinstallation avec un nouveau loader

Link to post
Share on other sites

Salut nicoueron,

 

Bon, en essayant de demonter un disque j ai pete la broche... c est la premiere fois que ca m arrive...

Le RAID GROUP ne presente plus rien... 

Mais je n ai pas ecrit sur les disques... comment recupere les donnes? Dois je refaire un volume du coup? 

Ou plutot demarer sur un Ubuntu ou un truc de ce style?

 

 

 

image.thumb.png.02e10649f6de217d1e14fb525ed48ee2.png

Link to post
Share on other sites
On 3/22/2020 at 4:55 PM, nicoueron said:

Oula... Le disque 2 est à l'état intialisé donc comme si il ne faisait pas parti de la grappe SHR et le disque 1 semble etre HS. 

Tente une réinstallation avec un nouveau loader

Et maintenant j ai ca

An y rien comprendre

image.png.3ca99f55dedc24fa20c60ccac719e16e.png

Link to post
Share on other sites

au début je pensais que le disque 2 = disque 3, mais c'est peut-être normal.

En tout je pense que ton DSM est totalement parti en cacahuète! Une réinstall s'avère obligatoire pour réparer la partition de l'OS sur chacun de tes disques. je ne vois pas d'autres solutions. 

Link to post
Share on other sites
10 hours ago, nicoueron said:

au début je pensais que le disque 2 = disque 3, mais c'est peut-être normal.

En tout je pense que ton DSM est totalement parti en cacahuète! Une réinstall s'avère obligatoire pour réparer la partition de l'OS sur chacun de tes disques. je ne vois pas d'autres solutions. 

Nico, j ai besoin de plus de precisions stp. 
Quand tu dis une reinstalle, tu veux bien dire de la clef de boot?

Avec les memes parametrages? meme numero de serie?


 

image.png

Link to post
Share on other sites
On 3/29/2020 at 1:15 PM, nicoueron said:

Non pas nécessaire. Au moment du démarrage du loader, choisi "reinstall". Prevois de téléchargement exclusivement le pat correspondant.

 

Oula, j ai maintenant ca apres avec choisi reinstall.

Est ce que je vais perdre les donnees du disque 1? ou du volume 1? Ou rien?

 

 

image.png.6d8f32bdbf18a835c38f9ca13d5ee1dd.png

Link to post
Share on other sites

C'est vraiment chelou ton truc... il a l'air de ne voir qu'un seul disque maintenant.... Je ne sais pas trop quoi te dire.

 

Si je résume ton pb : tu as 4 disques qui théoriquement devrait faire partir d'un seul et même groupe RAID SHR avec donc la perte d'un seul disque. or ici  il semble que 2 de tes disques soient en vrac. sur ton avant-dernière capture la grappe n'est plus consistituée que de deux disques... J'ai franchement peur pour tes données 😕

 

Si tu te remets en mode normal sur le loader pour qu'il boot sur DSM. Tu pourrais essayer de lancer en ligne de commandes la réparation du système de fichiers mais chez moi la dernière fois que j'ai fais ça ça ma coûté pas mal de pertes de données.

 

Si tu as une sauvegarde je serai plus partisan d'une réinstalle propre de 0. Mais honnêtement quand DSM commence à avoir des erreurs sur la partition de l'OS c'est que le(s) disque(s) commencent à montrer de sérieux signes de faiblesse (surtout celui estampillé Green)...

  • Like 1
Link to post
Share on other sites

Voila ce que j ai avant de faire la reinstall. Tu vois le disque 3 est en system partition failed.

Mais tout a l heure tu as bien resume mon probleme. Je te repete par contre que je n ai pas touche aux data sur les disques.

Comme tu les vois, je status des disques a change au cours du temps. Est ce que le numero du disque a un sens?

 

 

 

image.thumb.png.a57ca1f1f7c68713273c97b03480fed1.pngimage.png.8ea8b146ab17b526a35312a0e4ec5597.pngimage.png.81c8b3a506cb062abc22fa4edfde3fa9.png

Link to post
Share on other sites
1 hour ago, nicoueron said:

C'est vraiment chelou ton truc... il a l'air de ne voir qu'un seul disque maintenant.... Je ne sais pas trop quoi te dire.

 

Si je résume ton pb : tu as 4 disques qui théoriquement devrait faire partir d'un seul et même groupe RAID SHR avec donc la perte d'un seul disque. or ici  il semble que 2 de tes disques soient en vrac. sur ton avant-dernière capture la grappe n'est plus consistituée que de deux disques... J'ai franchement peur pour tes données 😕

 

Si tu te remets en mode normal sur le loader pour qu'il boot sur DSM. Tu pourrais essayer de lancer en ligne de commandes la réparation du système de fichiers mais chez moi la dernière fois que j'ai fais ça ça ma coûté pas mal de pertes de données.

 

Si tu as une sauvegarde je serai plus partisan d'une réinstalle propre de 0. Mais honnêtement quand DSM commence à avoir des erreurs sur la partition de l'OS c'est que le(s) disque(s) commencent à montrer de sérieux signes de faiblesse (surtout celui estampillé Green)...

Et merci de m aider au fait :-)

Link to post
Share on other sites
Il y a 12 heures, jbesclapez a dit :

Et comment je fais la réparation du système de fichiers?

ici : 

à adapter bien sur. Mais perso chez moi ça a corrigé le pb mais certains fichiers étaient toujours corrompus par la suite

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.