Recommended Posts

В том и дело что когда в первые ставил систему то выбрал первый попавшийся загрузчик и систему и все заработало, установить заново? это форматнуть винт и накатить все с нуля? я выбирал миграцию с установкой системы. так вот она ставится, бутается, загрузчик загружается а в сети не видится.

если не сложно киньте генератор SN и MAC а то ссылки в теме битые. 

Share this post


Link to post
Share on other sites
В 17.05.2019 в 15:30, Marat0Sh сказал:

Не спешите откатываться на 6.2.1, у меня тоже сперва после обновления на 6.2.2-24922 не виделась сеть, не пинговалось и прочее, уже тоже думал откатываться, либо искать сетевуху intel, но потом увидел, что здесь пишут, что нужно встроенную видеокарту выключить в биосе, слабо верилось, что это поможет, но помогло, нас без проблем сразу запинговался, пустил в web интерфейс и начал обновлять пакеты приложений. Теперь изображения при подключении монитора нет, в cli загрузчика зайти или reinstall сделать нет возможности, но зато последняя версия установлена.

Все ровно так же, отключил интеграшку и 6.2.2-24922 появилась в сети, на встроенных сетевухах, ну хоть так.

 

  • Thanks 1

Share this post


Link to post
Share on other sites
6 минут назад, XerSonik сказал:

Все ровно так же, отключил интеграшку и 6.2.2-24922 появилась в сети, на встроенных сетевухах, ну хоть так.

 

Да, все именно так, как я и говорил, ваш пример лишь очередное доказательство, что даже такие, казалось бы, неочевидные вещи - приносят нужный результат :)

  • Thanks 1

Share this post


Link to post
Share on other sites

Конфигурация Asus P8H77 и Intel G2020. Ранее стояла версия 6.1 и загрузчик 1.02b. Скачал последнюю версию загрузчика, установил. Система предложила обновиться на 6.2.2. Обновил и теперь не вижу DSM. Что сделал не так? Как вернуться назад?

Спасибо!

Share this post


Link to post
Share on other sites

Восстановил все сам по инструкции:

Инструкция для создания флешки: http://voffa.ru/useful/ubuntu-live-flash-stick-windows.html

Релиз качать 19.04 - в нем есть mdadm. Другая версия пыталась его откуда-то сгрузить, но ссылка была недоступна.

 

В результате был установлен загрузчик 1.02b и установлена последняя версия DSM 6.1. С загрузчиком 1.03 и версией 6.2 система не видна по сети.

Остаюсь на 6.1.

Share this post


Link to post
Share on other sites
Posted (edited)
10 минут назад, x_name сказал:

Восстановил все сам по инструкции:

Инструкция для создания флешки: http://voffa.ru/useful/ubuntu-live-flash-stick-windows.html

Релиз качать 19.04 - в нем есть mdadm. Другая версия пыталась его откуда-то сгрузить, но ссылка была недоступна.

 

В результате был установлен загрузчик 1.02b и установлена последняя версия DSM 6.1. С загрузчиком 1.03 и версией 6.2 система не видна по сети.

Остаюсь на 6.1.

Для себя уже давно понял - прежде чем обновлять до версии более новой или самой последней, нужно предварительно изучить информацию о поддержке собственного оборудования в версиях загрузчика и версии DSM, например вот здесь, здесь или еще вот тут. Тогда и "сюрпризов" при обновлении будет меньше. Или, как вариант, если все равно сомневаетесь, можно задать вопрос тут, уж лучше подождать ответа ДО, чем иметь "головную боль" ПОСЛЕ. 

Edited by Shafrom

Share this post


Link to post
Share on other sites

А еще лучше - все отключить, взять чистый диск и флешку, попробовать установить с нуля, если взлетит, то потом мигрировать.

Share this post


Link to post
Share on other sites
В 17.05.2019 в 08:01, Olegin сказал:

Ставьте 6.2.1 и оставайтесь на ней, либо ищите мать с сетевой интел, кроме i219, либо втыкайте сетевую интел.

а 219 не заводится совсем? или какие то версии будут пахать? конкретно интересует Intel I219V, спасибо!

Share this post


Link to post
Share on other sites
Posted (edited)
15 минут назад, Butyc сказал:

а 219 не заводится совсем? или какие то версии будут пахать? конкретно интересует Intel I219V, спасибо!

В настоящий момент СОВСЕМ, либо в виртуалку толкать, либо сетевуху из совместимого списка.

P.S. Ежели интересует конкретное железо, то тут по ссылкам проваливайтесь.

Edited by Olegin

Share this post


Link to post
Share on other sites
В 23.05.2019 в 16:05, XerSonik сказал:

Все ровно так же, отключил интеграшку и 6.2.2-24922 появилась в сети, на встроенных сетевухах, ну хоть так.

 

А как потом включить, если понадобится? биос-то хоть будет показывать? ))

На моей плате, как думаете, взлетит, или не стоит мучиться?

 

 

Share this post


Link to post
Share on other sites
Posted (edited)
40 минут назад, lotusd сказал:

А как потом включить, если понадобится?

Перемычкой на матери скинуть в дефолт.

Edited by Olegin

Share this post


Link to post
Share on other sites
Posted (edited)
10 минут назад, Olegin сказал:

Перемычкой на матери скинуть в дефолт.

 

 

Edited by lotusd

Share this post


Link to post
Share on other sites

Asrock J5005-ITX + сетевая карта INTEL EXPI9301CT

Не запускается DSM 6.2.2.  

Встроенная сетевая карта отключена. Графику встроенную не отключить, но запускаю с монитором. Установка на чистый диск. 

 

Подскажите куда можно покопать, если кому удалось поставить DSM 6.2.2 на asrock 4105, 4205, 5005. Писали что дело в сетевой карте, но мне сетевая intel не помогла.

 

Пока хочу откатиться назад. Стоят 3 HDD с данными. Перекидывать данные нет желания. Какие разделы надо (затереть/форматнуть/удалить), чтобы не было запроса установщика на версии 6.2.2 и более новые?

 

DSM 6.2.1-23824 устанавливается за 5 минут и все отлично работает. 

 

Edited by lliax

Share this post


Link to post
Share on other sites

Для 918 нужна сетевая реалтек, а не интел... А удалять первые два раздела. Пробуй 3615...

  • Angry 1

Share this post


Link to post
Share on other sites
1 час назад, use-nas сказал:

Для 918 нужна сетевая реалтек, а не интел... А удалять первые два раздела. Пробуй 3615...

Не удалять, а форматировать!!! Не первые 2, а тот который ~2,5G.

А безопаснее etc.default грохнуть или файл VERSION отредактировать.

Edited by Olegin
  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

@lliax проблема не в сетевой, проблема с графическими модулями i915.

Из того что видел на форуме:

J4205 стала работать с 6.2.2 на 918 без бубнов.

Для работы J4105/5005 необходимо записать extra.lzma без графических модулей процессора.

Взять можно вот тут:

Но кажется не будет работать софтовая перезагрузка/выключение и транскодинг.

 

  • Thanks 1
  • Angry 1

Share this post


Link to post
Share on other sites
43 минуты назад, TeleDDim сказал:

@lliax проблема не в сетевой, проблема с графическими модулями i915.

Из того что видел на форуме:

J4205 стала работать с 6.2.2 на 918 без бубнов.

Для работы J4105/5005 необходимо записать extra.lzma без графических модулей процессора.

Взять можно вот тут:



Но кажется не будет работать софтовая перезагрузка/выключение и транскодинг.

 

Ага ща узнаем работает 918 с интелом... 👹

Олегин, а что будет если первые 2 грохнуть? На втором ведь кешь...

Share this post


Link to post
Share on other sites
1 minute ago, use-nas said:

Олегин, а что будет если первые 2 грохнуть? На втором ведь кешь...

Смотря, что подразумевать под словом "грохнуть".

Если отформатировать оба первых раздела - просто начисто поставится система - проверено лично неоднократно.

Если оба раздела или один хотя бы удалить - скорее всего DSM при установке переразметит весь диск и все данные пойдут лесом - но это не точно, сам так не пробовал. 

Share this post


Link to post
Share on other sites
43 минуты назад, use-nas сказал:

Олегин, а что будет если первые 2 грохнуть? На втором ведь кешь...

 

40 минут назад, TeleDDim сказал:

Смотря, что подразумевать под словом "грохнуть".

Если отформатировать оба первых раздела - просто начисто поставится система - проверено лично неоднократно.

Если оба раздела или один хотя бы удалить - скорее всего DSM при установке переразметит весь диск и все данные пойдут лесом - но это не точно, сам так не пробовал. 

Если удалить любой из разделов, то хрень воспримет диск как чужеродное тело и начнет его размечать по новой и все данные сгинут.

Своп можно не форматировать, только раздел с корнем хрени.

  • Thanks 1

Share this post


Link to post
Share on other sites
4 часа назад, TeleDDim сказал:

@lliax проблема не в сетевой, проблема с графическими модулями i915.

Для работы J4105/5005 необходимо записать extra.lzma без графических модулей процессора.

Взять можно вот тут:

Но кажется не будет работать софтовая перезагрузка/выключение и транскодинг.

 

 

Получилось выполнить только Установку на чистый диск. Режим Восстановления DSM не удался, почему?

Софтовая перезагрузка работает. Софтварный транскодинг работает, а железный нет. Можно и без него жить.

Скорость копирования по сети и usb в норме.

Работает со встроенной сетевой картой Realtek и внешней Intel.

 

Полагаю надо где-то в инструкциях об этом указать для обладателей плат таких, что надо "записать extra.lzma без графических модулей процессора"

 

При установке сообщает что все данные будут потеряны. Если форматнуть три диска с данными 2,5G или удалить etc.default, полагаю что он сообщит тоже самое. Я так понимаю что можно не обращать внимание на это и ставить, не боясь что разделы с данными это затронет? 

Ранее работало три винта. Форматнуть раздел 2,5G (или файл etc.default) надо на каждом и все три так и использувать для повторной установки DSM или лучше вытащить например один или два для безопасности и потом их объединять (хотя толку нет я так понимаю)? 


 

Edited by lliax

Share this post


Link to post
Share on other sites

Дополню.

Форматнул раздел в 2Gb который. Он единственный был занят.

20190620_145334.thumb.jpg.962dff412b55433d87b8202f2ddac612.jpg

 

Переподключил к Gigabyte GA-J3455N-D3H, записал на флэшку образ для этой платы, на который залил extra.lzma без графических модулей процессора из предыдущего поста и выбрал переустановку на 6.2.1. Система предложила сначала установку, а после первого перезапуска (т.е. установка не была произведена) нашла старую систему и предложила восстановление. Восстановление прошло успешно на старой плате. Запустился DSM 6.2.2-24922. 

Софтовая перезагрузка работает. Софтварный и железный транскодинг работает.

Работает со встроенной сетевой картой Realtek.

 

Я вот не понял один момент. Посмотрите на фото. 5 разделов, 1. 2.3Гб нефоратированный, 2. 2Гб linux, 3. 134,9Мб не размеченная область, 4. 3721,4Гб неформатированный, 5. 101Мб не размеченная область.

Форматировал раздел 2 на 2Гб.

Собственно вопрос: в каком разделе хранятся данные?) Может быть paragon hard disk manager просто не понимает разделы 1 и 3 и относит их к неформатированным?

Edited by lliax

Share this post


Link to post
Share on other sites
2 hours ago, lliax said:

Режим Восстановления DSM не удался, почему?

сложно сказать, непонятно же что не вышло - ошибка в процессе установки или же просто не завелась DSM.

2 hours ago, lliax said:

Софтварный транскодинг работает, а железный нет.

А можете по ssh показать что команда dmesg выдает ? - только затрите там серийник и прочую ценную инфу.

1 minute ago, lliax said:

Собственно вопрос: в каком разделе хранятся данные?)

В 4, а Парагон не видит так как это рейд, как и 1 раздел - там DSM, на 2 разделе - своп. Но можно и увидеть всё.

2 hours ago, lliax said:

Форматнуть раздел 2,5G (или файл etc.default) надо на каждом и все три так и использувать для повторной установки DSM или лучше вытащить например один или два для безопасности и потом их объединять (хотя толку нет я так понимаю)? 

У меня только один диск, если у вас в 3 в рейде, то не знаю соберется ли потом, по идее должно - но не могу гарантировать.

А так я когда нужно начисто поставить форматирую(не удаляю!) два первых раздела парагоном тем же и потом уже ставлю DSM, - данные на разделе(который у вас 4) сохраняются.

  • Thanks 1

Share this post


Link to post
Share on other sites

Сейчас заметил особенность на Gigabyte GA-J3455N-D3H. Система из выключенного состояния не запускается без монитора. Но перезагружается без монитора нормально.

Плата Gigabyte, как и у ASrock J5005-ITX не позволяет отключить видео. Только смена приоритета на PCI.

Сменил на Gigabyte GA-J3455N-D3H приоритет видео на PCI и система запустилась из выключенного состояния без монитора. Замечу что по HDMI она после смены не запускается. Необходимо будет сбросить настройки биоса.

Система на трех дисках, которая обновлялась ранее неудачно с 6.2.1 на 6.2.2 не восстановилась нормально, без форматирования.

Edited by lliax

Share this post


Link to post
Share on other sites
2 часа назад, lliax сказал:

Собственно вопрос: в каком разделе хранятся данные?) Может быть paragon hard disk manager просто не понимает разделы 1 и 3 и относит их к неформатированным? 

Если смотреть слева-направо:

1. Системный раздел DSM 2,3 Гб

2. SWAP (он же раздел для кеширования) 2 Гб

3. Огрызок неразмеченного пространства 134,9 Мб (видимо хрень создает разделы кратно какой-то величине, что не всосалось - остается прокладкой, т.е. не занятой областью)

4. Пользовательские данные и установленные приложения 3741,4 Гб

5. Огрызок неразмеченного пространства 101 Мб

 

P.S. Форматировать нужно первый раздел, который 2,3 Гб, причем на всех дисках, которые были в системе, если хоть на одном оставить, то система будет пытаться восстановиться.

Edited by Olegin
  • Thanks 1

Share this post


Link to post
Share on other sites

Со старой платой закончил. Не восстановилось с форматированием только второго раздела. 

Все верно заметил Olegin, надо форматнуть два раздела. Отформатировал с помощью paragon hard disk manager первые два раздела на всех дисках в fat16. Переставил диски на новую плату Asrock J5005-ITX. Запустил с перезаписанным образом загрузчика для этой платы.

После запуска система предлагает Восстановиться! Откуда информация на этот раз? Или из 4 раздела получается, который для данных используется или что-то с форматирование не пошло.

Нажал Восстановиться. Перезапуск, через 5 минут обновляю в браузере страницу - предлагает на этот раз сделать установку с выбором: сохранить данные настроек или не сохранять (в обоих случаях данные пользовательские сообщает что оставляет). Выбрал установку с сохранением настроек. Неудачно. Система не появилась в роутере.

Форматирую заново в fat16 оба раздела на трех дисках. Вновь предлагает Восстановление. После перезапуска ПК через минуту предлагает опять Установку. На этот раз выбираю второй пункт. Запускается все нормально. Пользовательские данные сохранены.

Edited by lliax

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.