Recommended Posts

21 минуту назад, Sh_Renat сказал:

Можно с помощью программы DS File. Работает как по локалке, так и с внешки если есть белый IP или через сервис Syno

Еще есть Moments и Drive (на ведроиде не пробовал, но на огрызке работает).

Share this post


Link to post
Share on other sites
Posted (edited)
55 минут назад, Olegin сказал:

Еще есть Moments и Drive (на ведроиде не пробовал, но на огрызке работает).

на Андроиде тоже работает. Есть Moments и Drive в Google Play (сейчас проверил, у меня и айфон и андроид)

Edited by Shafrom

Share this post


Link to post
Share on other sites

у вас как принято? мне нужно здесь приложить краткий отчет об установке и используемом железе? для последующих, так сказать

Share this post


Link to post
Share on other sites

Можете оставить здесь короткий отчет в стандартной форме.

 

 

Share this post


Link to post
Share on other sites

Доброго дня!!!

Подскажите пожалуйста, а где взять полную инструкцию по созданию загрузочной флешки?

А то на первой странице есть пункт 1,2,3,4 и 11

А где остальные пункты?

Share this post


Link to post
Share on other sites
Posted (edited)

@Григорий постов 10-15 вверх отмотайте...

 

P.S. Ну, может чуть больше, ибо нафлудили.

Edited by Olegin

Share this post


Link to post
Share on other sites
В 22.04.2019 в 00:50, montagnic сказал:

Которого? На мамке или внешнего?

 

 Обоих пожалуйста.

 

 Кстати подскажите - в отчете у Вас указано что 4205 тоже завелась.

 Правильно понимаю, что с LZMA из этой ссылки ?

Share this post


Link to post
Share on other sites
1 час назад, Григорий сказал:

инструкцию по созданию загрузочной флешки?

добрый вечер, недавно прошел через это

здесь посмотрите

https://xpenology.com/forum/topic/13420-загрузчик-104b-для-918-для-621-dsm/

 

будут вопросы - пишите, постараюсь помочь чем могу

Share this post


Link to post
Share on other sites
В 13.04.2019 в 15:23, Olegin сказал:

Дошли у меня наконец-то руки (появилось свободное время) для "прикручивания" мониторинга всего и вся, решил воспользоваться вашим советом по этой ссылке, делал все по инструкции, но увы "не взлетело" - ошибка у меня такая же (один-в-один) как и  еще одного человека на форуме synology - вот тут

Я написал там на форуме, с просьбой помощи и совета,  но пока что тишина. Может тут кто-то посоветует как решить эту проблему или может быть еще альтернативные утилиты для мониторинга температуры процессора и системы, скорости вентиляторов и т.п..?

Share this post


Link to post
Share on other sites
17 часов назад, Shafrom сказал:

может быть еще альтернативные утилиты для мониторинга температуры процессора и системы, скорости вентиляторов и т.п..?

Погуглите, может и есть, я не заморачивался на эту тему, ибо на матери есть IPMI, один раз погонял на предельных режимах, убедился, что кулер справляется и больше туда даже не лазил.

Share this post


Link to post
Share on other sites
40 минут назад, Olegin сказал:

Погуглите, может и есть

Гугление мне не дало "годных" вариантов, к сожалению... А необходимость в такой утилите у меня появилась после сомнений в нормально организованной системы охлаждения всей системы, все же корпус у меня под систему компактный, да еще и SAS контроллер очень горячий, тем более что вчера 2 раза словил непонятный и крайне неприятный глюк - система произвольно перезагружалась после "непредвиденного сбоя питания"...

Share this post


Link to post
Share on other sites

Скажите, а DSM (Xpenology) как-то регулирует скорость работы вентиляторов на процессоре и системных кулеров? В настройках DSM стоит "тихо", но все кулеры работают на максимуме., изменение этих параметров в панели управления (скорость работы вентиляторов) не вызывает никаких изменений -  кулеры крутятся на максимуме.

Share this post


Link to post
Share on other sites
5 минут назад, Shafrom сказал:

Скажите, а DSM (Xpenology) как-то регулирует скорость работы вентиляторов на процессоре и системных кулеров?

Думаю, что нет. Из практики - регулируются из биос.

Share this post


Link to post
Share on other sites
1 минуту назад, Olegin сказал:

Из практики - регулируются из биос.

Правильно ли понял - скорость выставить можно только в биосе? или скорость автоматом регулируется в зависимости от того как это настроено в биосе? И уже после загрузки системы как-то влиять на скорость работы вентиляторов возможности нет?

Share this post


Link to post
Share on other sites

На оригинальном железе DSM умеет контролировать настройки вентилятора. Поскольку у вас не оригинал, то из DSM это может работать только если очень повезет и чипсет идентичный, что мало вероятно. Попробуйте в BIOS настроить.

Share this post


Link to post
Share on other sites
3 минуты назад, XPEH сказал:

На оригинальном железе DSM умеет контролировать настройки вентилятора. Поскольку у вас не оригинал, то из DSM это может работать только если очень повезет и чипсет идентичный, что мало вероятно. Попробуйте в BIOS настроить.

Да, я уже это понял и настроил в биосе, сейчас все нормально работает.

Share this post


Link to post
Share on other sites

Люди помогите с решением проблемы: 

24.04.19г на систему: ASUS PRIME H310I-PLUS, G5400 Gold. ddr4 1x8gb,  1xSSD - Intel ssd540s 120gb. 

была установлена: DSM_DS918+_23739 с помощью" Версия и модель загрузчика: JUN'S LOADER v1.04b - DS918+" Дополнительные модули extra.lzma: не устанавливались. 

Все установилось и обновилось до последней на тот момент версии. 

 

Сегодня был куплен HDD 1tb и была принята попытка переустановить систему. 

На данный момент при установке через JUN'S LOADER v1.04b - DS918+ - система не дает установить уже DSM_DS918+_23739 и просит использовать только файл DSM 6.2.2-24922. 

После перезагрузки в сети не появляется. 

В чем проблема то *? 

Share this post


Link to post
Share on other sites
Posted (edited)
1 час назад, beddager сказал:

Люди помогите с решением проблемы: 

24.04.19г на систему: ASUS PRIME H310I-PLUS, G5400 Gold. ddr4 1x8gb,  1xSSD - Intel ssd540s 120gb. 

была установлена: DSM_DS918+_23739 с помощью" Версия и модель загрузчика: JUN'S LOADER v1.04b - DS918+" Дополнительные модули extra.lzma: не устанавливались. 

Все установилось и обновилось до последней на тот момент версии. 

 

Сегодня был куплен HDD 1tb и была принята попытка переустановить систему. 

На данный момент при установке через JUN'S LOADER v1.04b - DS918+ - система не дает установить уже DSM_DS918+_23739 и просит использовать только файл DSM 6.2.2-24922. 

После перезагрузки в сети не появляется. 

В чем проблема то *? 

флешку заново делал? куда ссд делся?

Edited by montagnic

Share this post


Link to post
Share on other sites
Posted (edited)
2 минуты назад, montagnic сказал:

флешку заново делал?

нет, ссд остался, но так как hdd не подтягивался, я все диски очистил и удалил разделы. 

Edited by beddager

Share this post


Link to post
Share on other sites

вот и ответ на твой вопрос. удаляй все с дисков и делай флеху заново и все должно поехать

Share this post


Link to post
Share on other sites

montagnic, работает ли у вас транскодинг HW на AsRock j4105? У меня на данной материнке также встала DSM 6.2.2-24922, но вот папки /dev/dri не наблюдаю, при этом в "cat /usr/syno/etc/codec/activation.conf" всё имеется {"success":true,"activated_codec":["h264_dec","h264_enc", ....

Уже не знаю, что ещё можно сделать, рекомендованные настройки в биосе менял, ничего не помогает, хотя может что-то упускаю или же виновата версия прошивки (железо я только собрал новое, на более ранней прошивке не проверял).

 

Share this post


Link to post
Share on other sites
6 часов назад, AlexBar сказал:

montagnic, работает ли у вас транскодинг HW на AsRock j4105? У меня на данной материнке также встала DSM 6.2.2-24922, но вот папки /dev/dri не наблюдаю, при этом в "cat /usr/syno/etc/codec/activation.conf" всё имеется {"success":true,"activated_codec":["h264_dec","h264_enc", ....

Уже не знаю, что ещё можно сделать, рекомендованные настройки в биосе менял, ничего не помогает, хотя может что-то упускаю или же виновата версия прошивки (железо я только собрал новое, на более ранней прошивке не проверял).

 

Увы. Транскодинг не работает. 

Share this post


Link to post
Share on other sites
Posted (edited)

@AlexBar у меня не работал при включенном vt-d на этой матери:

У @montagnic судя по скриншотам он как раз включен.

Edited by TeleDDim

Share this post


Link to post
Share on other sites

@TeleDDim, да пробовал, отключал vd-t, это не помогло.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.