Recommended Posts

Привет парни ! Попытался на чистую систему 4.2 установить Photo Station 5.0 но получил ответ от системы что DSM не поддерживает данную версию (

Это действительно так или это проблемы сборки ? На 210j сейчас стоит 5.0, но устанавливалась она еще до обновления прошивки ?

Может кто подскажет способ установки пакета 5.0 а то 6 версия полная шляпа в плане обработки фото - полное мыло. Обертка новая а скрипт обработки, такое ощущение что старый прикрутили,еще от 4й версии.

Link to post
Share on other sites
Привет парни ! Попытался на чистую систему 4.2 установить Photo Station 5.0 но получил ответ от системы что DSM не поддерживает данную версию (

Это действительно так или это проблемы сборки ? На 210j сейчас стоит 5.0, но устанавливалась она еще до обновления прошивки ?

Может кто подскажет способ установки пакета 5.0 а то 6 версия полная шляпа в плане обработки фото - полное мыло. Обертка новая а скрипт обработки, такое ощущение что старый прикрутили,еще от 4й версии.

Методом тыка нашел пакет который встал PhotoStation-bromolow-5.2-2398.spk отсюда http://global.download.synology.com/download/packages/

Link to post
Share on other sites

Приветствую, не могу попасть в ассистента, после установки и настройки несколько месяцев уже прошло, через ассистента не заходил давно, хотел винт добавить а попасть не могу, причем сохраненный браузером пароль не подходит :shock:

по сети все работает ... как пароль восстановить без перустановки сервера???

Link to post
Share on other sites
Приветствую, не могу попасть в ассистента, после установки и настройки несколько месяцев уже прошло, через ассистента не заходил давно, хотел винт добавить а попасть не могу, причем сохраненный браузером пароль не подходит :shock:

по сети все работает ... как пароль восстановить без перустановки сервера???

Зачем тебе ассистент чтобы попасть в DSM?
Link to post
Share on other sites

День добрый!

Пытаюсь поднять Xpenology на железке IBM X346, scsi ultra-320 raid контроллер IBM Servraid-7k. Перепробовал наверное все выложеные на форуме прошивки. С флэшки загружается, ip получает, в Synology assistant виден. При попытке установить перед Форматирование диска пишет "Ошибка сервера (код ошибки 38)

Если Вы выполняете установку через беспроводное сетевое подключение, перейдите на кабельное подключение Ethernet на DiskStation и клиентском ПК и повторите попытку.

При установке произошла ошибка. Сервис Telnet DiskStation включен для определения ошибок. Настройте маршрутизатор для переадресации порта 23 на DiskStation и обратитесь в службу поддержки Synology".

Пробовал последние беты от Trantor (которые hba) viewtopic.php?f=2&t=1361&start=360#p12750 - комп виснет при загрузке, снять логи соответственно не получается.

Воткнул туда же ide-винт - винт нашелся, xpenology поставилась без проблем. Но виден только этот ide-винт, scsi не видны. Просил Trantor`а добавить драйвера для своего контроллера, но пока тишина. Может кто-нибудь подсказать, в какую сторону копать?

Заранее спасибо!

Link to post
Share on other sites

Воткнул туда же ide-винт - винт нашелся, xpenology поставилась без проблем. Но виден только этот ide-винт, scsi не видны. Просил Trantor`а добавить драйвера для своего контроллера, но пока тишина. Может кто-нибудь подсказать, в какую сторону копать?

Заранее спасибо!

А последнюю версию 4.3 - 3827 исползовал ? Там 2 загрузчика , один по моему и есть с поддержкой scsi

Link to post
Share on other sites
А последнюю версию 4.3 - 3827 исползовал ? Там 2 загрузчика , один по моему и есть с поддержкой scsi

Да, пробовал.Там 2 загрузчика: hba (под sas/scsi) - с ним комп виснет при загрузке, второй загрузчик - без sas/scsi. с ним соот-но не видит raid-контроллер и винты.

Link to post
Share on other sites
А последнюю версию 4.3 - 3827 исползовал ? Там 2 загрузчика , один по моему и есть с поддержкой scsi

Да, пробовал.Там 2 загрузчика: hba (под sas/scsi) - с ним комп виснет при загрузке, второй загрузчик - без sas/scsi. с ним соот-но не видит raid-контроллер и винты.

Тогда не знаю что еще подсказать. Может ребята чем помогут. Или отпиши непосредственно Trantor об этой проблеме, может он что подскажет.

Link to post
Share on other sites
  • 3 weeks later...

Пробовал вчера установить, записал флешку, сунул в свой нас, в биосе включил загрузку с флешки. При загрузке на экране только надпись "GRUB Loading stage1.5" и больше ничего. Пробовал на флешках разных производителей и объемов, 4гб, 8гб, 16гб... итог один и тот же... если это имеет значение то на насе сейчас стоит debian 7. нужно ли перед записью образа на флешку форматировать ее в ext3?

Link to post
Share on other sites
нужно ли перед записью образа на флешку форматировать ее в ext3?

Нет, форматируй в любой из форматов FAT, FAT32, NTFS. Попробуй перед записью флешки использовать форматирование с помощью программы hpusbfw.exe, она при форматировании записывает загрузочный сектор на флешку (как Винда на новый диск при ее установке). Посмотри поведение загрузки на другом компьютере.

Link to post
Share on other sites
нужно ли перед записью образа на флешку форматировать ее в ext3?

Нет, форматируй в любой из форматов FAT, FAT32, NTFS. Попробуй перед записью флешки использовать форматирование с помощью программы hpusbfw.exe, она при форматировании записывает загрузочный сектор на флешку (как Винда на новый диск при ее установке). Посмотри поведение загрузки на другом компьютере.

 

Попробовал на другой машине, флешка запустилась... Получается это несовместимость оборудования?

Link to post
Share on other sites

Попробовал на другой машине, флешка запустилась... Получается это несовместимость оборудования?

Видимо, попробуй вставить пустой диск, убрав диск с debian 7. Пробуй различные сборки, на сборках от trantor малое количество драйверов, на DS3612xs_4.2_3211-virtio намного больше.

Link to post
Share on other sites

Попробовал на другой машине, флешка запустилась... Получается это несовместимость оборудования?

Видимо, попробуй вставить пустой диск, убрав диск с debian 7. Пробуй различные сборки, на сборках от trantor малое количество драйверов, на DS3612xs_4.2_3211-virtio намного больше.

 

Попробовал все сборки кроме сборки mediabox. Каждый раз одно и тоже...

Link to post
Share on other sites
Что же за железо такое???

 

Из Aida64

[spoiler=]Поле Значение

Компьютер

Операционная система Microsoft Windows XP Professional

Пакет обновления ОС -

Internet Explorer 6.0.2800.5512

DirectX 4.09.00.0904 (DirectX 9.0c)

Имя компьютера SonyaPE

Имя пользователя SYSTEM

Дата / Время 2009-01-01 / 01:47

 

Системная плата

Тип ЦП Intel Atom D425, 1800 MHz (9 x 200)

Системная плата Intel Kinston D425KT (1 PCI, 2 SO-DIMM, Audio, Video, LAN, CPU)

Чипсет системной платы Intel Tiger Point NM10, Intel Pineview-D

Системная память 1008 Мб (DDR3-1333 DDR3 SDRAM)

DIMM1: Kingston 99U5417-007.A00G 1 Гб DDR3-1333 DDR3 SDRAM (8-8-8-22 @ 609 МГц) (7-7-7-20 @ 533 МГц) (6-6-6-17 @ 457 МГц) (5-5-5-14 @ 380 МГц)

Тип BIOS Intel (09/13/2010)

Коммуникационный порт Порт принтера (LPT1)

 

Отображение

Видеоадаптер Intel GMA 3150

3D-акселератор Intel GMA 3150

 

Мультимедиа

Звуковой адаптер Realtek ALC662 @ Intel NM10 ICH - High Definition Audio Controller [b-0]

 

Хранение данных

Дисковый накопитель Hitachi HDS723020BLE640 (1863 Гб, IDE)

Дисковый накопитель Kingston DataTraveler G3 USB Device (3 Гб, USB)

SMART-статус жёстких дисков OK

 

Разделы

X: (NTFS) 162 Мб (154 Мб свободно)

Общий объём 162 Мб (154 Мб свободно)

 

Ввод

Клавиатура Неизвестно

Клавиатура Неизвестно

Мышь Неизвестно

Мышь Неизвестно

 

Сеть

Первичный адрес MAC 00-00-00-00-00-00

 

Периферийные устройства

Контроллер USB1 Intel NM10 ICH - USB Universal Host Controller [b-0]

Контроллер USB1 Intel NM10 ICH - USB Universal Host Controller [b-0]

Контроллер USB1 Intel NM10 ICH - USB Universal Host Controller [b-0]

Контроллер USB1 Intel NM10 ICH - USB Universal Host Controller [b-0]

Контроллер USB2 Intel NM10 ICH - Enhanced USB2 Controller [b-0]

USB-устройство DataTraveler G3

USB-устройство Microsoft® Nano Transceiver v2.0

USB-устройство Microsoft® Nano Transceiver v2.0

USB-устройство Microsoft® Nano Transceiver v2.0

USB-устройство Microsoft® Nano Transceiver v2.0

USB-устройство USB Receiver

USB-устройство USB Receiver

USB-устройство USB Receiver

USB-устройство USB Receiver

 

DMI

DMI поставщик BIOS Intel Corp.

DMI версия BIOS MWPNT10N.86A.0069.2010.0913.1432

DMI производитель системы

DMI система

DMI системная версия

DMI системный серийный номер

DMI системный UUID D7463AA0-744211E0-891FE069-9588478A

DMI производитель системной платы Intel Corporation

DMI системная плата D425KT

DMI версия системной платы AAE93083-400

DMI серийный номер системной платы BTKT11800A3A

DMI производитель шасси

DMI версия шасси

DMI серийный номер шасси

DMI Asset-тег шасси

DMI тип шасси

 

Link to post
Share on other sites

Ну очень странно, устанавливал на две платы с Intel Atom, никаких проблем, такое впечатление, что сетевуху не видит:

Сеть Первичный адрес MAC 00-00-00-00-00-00
, но наверное главная проблема в
Дисковый накопитель Hitachi HDS723020BLE640 (1863 Гб, IDE)
, на моих платах были только Sata, хотя по описанию материнки Intel® Desktop Board D425KT в ней два разъема Sata и нет IDE, настраивай в Биос режим Sata. Можно в разъем PCI вставить какую нибудь сетевуху, ведь встроенная в материнку низкоскоростная - 10/100.
Link to post
Share on other sites
Ну очень странно, устанавливал на две платы с Intel Atom, никаких проблем, такое впечатление, что сетевуху не видит:
Сеть Первичный адрес MAC 00-00-00-00-00-00
, но наверное главная проблема в
Дисковый накопитель Hitachi HDS723020BLE640 (1863 Гб, IDE)
, на моих платах были только Sata, хотя по описанию материнки Intel® Desktop Board D425KT в ней два разъема Sata и нет IDE, настраивай в Биос режим Sata. Можно в разъем PCI вставить какую нибудь сетевуху, ведь встроенная в материнку низкоскоростная - 10/100.

 

Во время снятия инфы был отключен винт, на самом деле там WD на 2ТБ. Сетевуха стоит но почему-то ее тут не видно.

Link to post
Share on other sites

Во время снятия инфы был отключен винт, на самом деле там WD на 2ТБ. Сетевуха стоит но почему-то ее тут не видно.

Как же он отключен? Показывает

Дисковый накопитель Hitachi HDS723020BLE640 (1863 Гб, IDE)
, это и есть 2 Тб, только почему то он IDE? Не исключаю, что в сборках нет драйверов для твоей сетевой карты, ведь давно уже все встроенные сетевухи на 1000 Мб, а не 10/100, как на этой плате, поэтому установи в разъем PCI современную сетевую карту, обычно Realtek.
Link to post
Share on other sites

Во время снятия инфы был отключен винт, на самом деле там WD на 2ТБ. Сетевуха стоит но почему-то ее тут не видно.

Как же он отключен? Показывает

Дисковый накопитель Hitachi HDS723020BLE640 (1863 Гб, IDE)
, это и есть 2 Тб, только почему то он IDE? Не исключаю, что в сборках нет драйверов для твоей сетевой карты, ведь давно уже все встроенные сетевухи на 1000 Мб, а не 10/100, как на этой плате, поэтому установи в разъем PCI современную сетевую карту, обычно Realtek.

 

Лед тронулся! Я отформатировал винт и в биосе выставил эмуляцию hdd на съемные носители, теперь у меня не только GRUB Loading stage1.5, но еще и

GRUB loading? please wait...

Error 2

Link to post
Share on other sites
в биосе выставил эмуляцию hdd на съемные носители

Это что-то непонятное для меня, устанавливай HDD в режим Sata, а не IDE. А проще сделай настройки Биос в "дефаулт" и измени на первичную загрузку с флешки. Если есть в нем режим AHCI, то тоже отключи.

Link to post
Share on other sites
в биосе выставил эмуляцию hdd на съемные носители

Это что-то непонятное для меня, устанавливай HDD в режим Sata, а не IDE. А проще сделай настройки Биос в "дефаулт" и измени на первичную загрузку с флешки. Если есть в нем режим AHCI, то тоже отключи.

 

Все, установил! сначала обновил биос, после этого ошибка граба пропала, потом немного помучался с установкой самой системы( установщик винт не видел) в потом все встало на свои места=)

Link to post
Share on other sites

Доброго времени суток как на Synology DSM 5.0 настроить SQL или Maria DB а то не запускается а так все работает может есть другие способы установки кроме стандартных

Link to post
Share on other sites

День добрый, уважаемые.

Пытаюсь загрузить описанное ниже железо с флешки с прошитым на нее загрузчиком всех доступных на форуме версий. Дальше экрана BIOS c информацией и горячих клавишах и неким кодом 66 меня не пускает. Однако на этом же железе работают разнообразные загрузочные флешки других систем (дистры линункса загружаемые через syslinux, всяческие сборки с grub2dos, виндовая установочная флешка). Так же на удивление работает загрузка synoboot.img завернутая в iso-образ посредством usb dvd-rom (найдено на форуме). Есть идеи в чем может быть проблема и как это лечить?

 

Железо:

Intel Desktop Board D410PT

Intel Atom D410

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.