Jump to content
XPEnology Community

file transfer hangs at full cpu load


qwertyegg
 Share

Recommended Posts

Hi all,

 

I have this xpenology running withing hyper-v. my build is

 

celeron j1800 itx(and other Mobo/CPU combos)

4GB RAM

DSM 5.0-4493 (no update, and update 7 both tried)

3TB seagate hdd + 120GB hdd(running os)

 

Here is the problem, when I'm trying to do my bi-weekly backup, I found the file transfer would hang when the resource monitor sees the CPU load is 50%(out of 2 cores), and a prompty would pop up telling me some issue happens while transferring the file and I need to continue or cancel.

 

I observed this happening only when 1 core is at full load. And with no update, a process of samba would be stuck there taking 50% of cpu resources; and with update 7, that process will be killed by dsm itself, although the file transfer is still hanging there.

 

I am pretty sure this is due to the lack of CPU power because I have another setup (Athlon x2, amd 780G) and I underclocked the CPU and found the same freeze/hang happening and the file transfer rate is low(around 60Mbps), and when I tune up the CPU speed I found the file transfer speed up too, and when there is enough CPU power to fully feed the Gbps ethernet(getting around 110MB/s), the CPU load would never reach 50% and there would be no freeze/hang anymore.

 

I really don't mind that much if the copy/write speed is lower, but I hate this freeze. What can I do to get rid of this problem?

Link to comment
Share on other sites

  • 1 month later...

hi!

 

I have indeed the same problem, altough I have a HP n54l but the same hdd as yours: seagate 3tb (st3000dm001). it freezes while it's copying, especially big files. while reading there's no problem at all. I'm pretty sure the hdd is the source of the problem because I have another hdd installed (wd green 500gb) and it doesn't face the same problem.

 

greetings,

 

sérgio.

Link to comment
Share on other sites

 Share

×
×
  • Create New...