computman

can't update to 6.2.2-24922-4

Recommended Posts

Hi all,

DSM version 6.2.2-24922-3

Loader DS3615xs

Using custom extra.lzma: NO

Installation type: VM

 

I'm trying to update from 6.2.2-24922-3 to 6.2.2-24922-4 with the classical commands that worked before

 

I see no error messages and of course I'm using root user

 

sed 's/flashupdateDeb/flashupdateDeb1/' /autoupd@te.info > /autoupd@te.info1
mv /autoupd@te.info1 /autoupd@te.info

 

After dowloading from the UI the update so I get the "upgrade now" button, I'm executing the commands but just after executing "mv /autoupd@te.info1 /autoupd@te.info" the button get back to "download now"

 

Did I do something wrong ?

 

What can I do to solve my issue ?

Share this post


Link to post
Share on other sites
12 hours ago, bearcat said:

@computman Did you try the "easy way", and update from the controlpanel? (assuming your using Jun's loader).

When I update from the control pannel the system won't boot? This way has never worked for me :(

Share this post


Link to post
Share on other sites

I just noticed you are running a VM, can you specify?

 

The update procedure you tried to use, is that because of your VM,

or just because you used it in older DSM systems (4.x / 5.y)?

 

Did you already try to update your current system using the control-panel and failed?

 

If not, make a snapshot, then try :-) you can always go back ;-)

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.