govenants

Nouvelle Maj 5.1.5004

Recommended Posts

Salut,

 

Formater quoi, les disques data ?

je ne vois pas pourquoi, et j'ai 6 to sur mon xpenology je ne vais pas les formater :sad: .

c'est pas un pc

@+ Erik

Share this post


Link to post
Share on other sites

Moi j'ai gardé toutes mes data et j'ai même gardé tous les réglages (pas de clean install)

J'étais en 5.0 4096 j'avais pas updaté à la première release ratée

Share this post


Link to post
Share on other sites

après une install raté, j'ai downgradé en 5.0 et là, je viens de mettre la 5.1 depuis 72h. pas de clean install, datas conservées, aucun problème de mon côté.

Share this post


Link to post
Share on other sites

Moi pareil, J'ai pas formaté et j'ai fait l'upgrade a 5.1.5022-1 sans problemes et tout est en place, donneés,apps, réglages

Share this post


Link to post
Share on other sites

Quelqu'un pourrait donner la marche à suivre ?

Je suis en 5.0 sous esx.

Il suffirait de changer l'iso de boot, booter sur install upgrade puis faire la màj ?

Share this post


Link to post
Share on other sites

Salut,

 

Apparemment, la mise à jour depuis ESXI n'est pas possible car on a les disques qui sont connectés depuis le LSI et l'image de boot du 5.1 5022 "brick" le drivers.

Du coup, on obtient "configuration perdue" depuis le synology assistant...

 

Je pense qu'une nouvelle image boot sortira pour corriger ce problème... Enfin j'epsère.

Share this post


Link to post
Share on other sites

Ah voilà c'est ce qui m'arrive aussi je pensais que j'étais le seul.

Wait and See

Share this post


Link to post
Share on other sites

Bonjour,

 

Je suis actuellement en DSM 5.0-4528 avec le modèle DS3612XS.

J'essaye d'installer en upgrade (migration) la 5.1.

Pour cela, j'ai mis sur la clé usb le fichier de boot : "NB_x64_5032_DSM_50-4528_Xpenology_nl.img"

Ensuite j'ai choisi "install/upgrade" au démarrage

Ensuite sur le PC, j'ai choisi l'option "migrer" et le fichier "DSM_DS3615xs_5022.pat"

 

Il me met un message d'erreur à 40% du chargement comme quoi j'ai un conflit de modèle car je dispose du DS3612XS.

 

Ai je loupé un truc :?:

Share this post


Link to post
Share on other sites

salut a tous,

 

petit retour depuis la migration et passage en 5.1

hier passage en update 2 RAS tous fonctionne parfaitement depuis 4 jours.

merci pour l'aide.

Share this post


Link to post
Share on other sites

Bonjour,

 

Cela fait plusieurs semaines voir mois que je suis le post et je viens de faire la migration. Des la migration terminé, il me propose la update 2 !! faut il la faire ? De quand date cette update 2 ?

Merci a la communauté pour le travail.

Share this post


Link to post
Share on other sites

Bonjour,

 

J'ai fait la migration hier soir sur mon N54L et le passage à l'upgrade 2.

Tout c'est bien passé (avec bien sur les reboot nécessaire pour que les disques durs soient retrouvés). :grin:

Je dirais même étonnamment bien : mes précédentes migration avaient nécessité la reconfiguration des droits, la recréation des sauvegardes, etc... Et ce coup ci j'ai était surpris que tout soit fait en une 20ène de minutes (c'est très bien, mais je m'étais préparé à plus de travail). Si j'ai des problèmes qui apparaissent je vous le dirait.

Share this post


Link to post
Share on other sites

Je suis passé d'un vieux gnoboot au tout dernier xpenoboot avec la 5.1-5022 et tout s'est déroulé sans problème.

 

Comme le précédent post j'ai été habitué à pire lors des migration xpenology :grin:

 

J'ai appliqué l'update 2 avec les reboot necessaires sans soucis.

 

 

C'est de loin la meilleure release que j'ai utilisé !

Share this post


Link to post
Share on other sites

Bonjour,

Je suis sur un HP N54L et je galère avec la migration ce coup-ci. Quelqu'un peut-il me dire où je me plante svp?? J'ai téléchargé les fichiers dans le lien suivant

http://www.xpenology.nl/boot-images/

J'ai envoyé les fichiers de nanoboot sur ma clé de démarrage grace à win32diskimager puis j'ai redémarré le NAS en tapant F12 (je pensait que ça allait se figer a moment donné sur "login" et qu'il fallait ensuite lancer la procédure depuis le nouveau Synology assistant), mais ça m'affiche "No boot filename received" et ça tourne en boucle en m'affichant juste mon adresse MAC.

Pouvez vous m'aider svp?

Merci :smile:

Share this post


Link to post
Share on other sites

Bonjour Gawel31,

Comme toi j'ai installé le fichier sur la clef usb via win32diskimager. essai de faire un format de ta clef et relance l'install du fichier sur la clef USB.

 

Sinon depuis cette MAJ mon syno ne reconnait plus les téléphones android comme périphérique USB !! Il y a t il une manipulation a faire ? car ma "Vrai" clef USB est bien reconnue !

Share this post


Link to post
Share on other sites

Merci Ksnoop62 pour ta réponse, mais ça n'a pas marché.... :sad:. J'ai formaté, transféré le contenu du fichier XPEnoboot_DS3615xs_5.1-5022.1.iso par le biais de win32diskimager puis redémarré le NAS. F12 pour booter, mais même message....

Share this post


Link to post
Share on other sites

Bonjour!

 

Pour ma part, mon HP N54L fonctionne parfaitement avec la version DSM 5.1-5022 Update 2.

 

Si vous avez besoin d'aide contactez moi.

A+

Share this post


Link to post
Share on other sites

gawel31

ce n'est pas le DS3615xs_5.1-5022.1.iso qu'il te faut , il faut le DS3615xs_5.1-5022.1.img :grin:

Share this post


Link to post
Share on other sites