Sign in to follow this  
ikre

[solved] HELP! cannot login after mistake in synology ass.

Recommended Posts

Hi guys....

 

I have a xpenology in my network. I wanted to do something good for my fatherinlaw and i installed xpenology on his old system. I opende synology assistant and i saw 2 synologies......my own and the new one. ACCEDENTILY i clicked on my own one and clicked on install (or something like that) i did not open the webgui but did it in the synology assistant. It did some options asked for a user and password, manual ip of dhcp etc. and it was done.......But then i saw that it was MY OWN xpenology......Now i cannot log into my expenology anymore...all passwords etc do not work....it give the message 'you do not have permission to login to diskstation....'

 

WHAT DO I DO!!!!!!! so stupid.....everything is on my xpenology.....my mail account and database, website, photo's everything....

 

i hope someone can help me....please...

 

many thanks

Edited by Guest

Share this post


Link to post
Share on other sites

I have done a update from 4493 update 7 to 4528.

 

everything looks fine, but when the server reboots, it is now busy 'starting services' for about 15 minutes now.....when i want to log in it says 'system almost ready, log in later'.

 

Can i do something at the server side to get access.....change the ip adress to manual (as it is dhcp now) And see what services are started or something like that. Normally it takes about 2 minutes to start the services...

Share this post


Link to post
Share on other sites

after about 30 minutes all services where booted.....but when i want to log in it stil tells me that 'you do not have permission to log into this Diskstation. Contact administrator for rights'

 

I do you access through the CLI from the server itself....when i walk to the server and look on the server where i hookedup a monitor.

 

WHAT DO I DO..........please give me a direction to look at...

Share this post


Link to post
Share on other sites

when i go to 'synology assistant' and click on the NAS and go to mapstation, i also need to enter my password. I CAN login with admin with password and can see the tree structure and can make mapstations of the drives in the NAS....so the user and pass works, but i cannot login the webgui with this user (admin) with the password.

Share this post


Link to post
Share on other sites

My solution!!!!

 

I rebooted the server and selected on the usb stick, 'the install/upgrade option' again. (dsm 5.0 4528)

After selecting this, i started synology assistant again. The server popedup with the status 'migratable'.

Double click on it to open the webgui.

click next and give the password

select the option NEW install......where all settings AND data wil be deleted.

after this i had access again.

 

the problem now is that all installed apps are gone.....BUT....all data is stil available on the disks. This means i restored a backup for all settings and users etc.

then installed back my apps......

Mariadb

phpmyadmin

perl

zarafa

mailserver

etc.

 

when i started phpmyadmin ALL old databases where back

zarafa.....settings where still there....i only needed to add the fetchmail settings.

 

in the mailserver i had to add the smtp server.

 

other then that everything worked perfect.....

 

now i have a clean and good working server again....

Share this post


Link to post
Share on other sites

Glad to hear you are running again - and that you took your time to tell us what you have done and the process to get here.

Thank you.

Share this post


Link to post
Share on other sites
Sign in to follow this