benjistark

SOLUTION: BIOS time reset after enable Sync with NTP server

Recommended Posts

Hi,

 

Environment:

~ I am using GIGABYTE GA-H97N-WIFI Motherboard and running on DSM 5.0-4528 Update 1.

~ I am staying in a country with timezone GMT+8

~ I have enabled Sync with NTP server in DSM.

 

Objective:

I want my server to auto shutdown and startup at certain time everyday.

 

Problem:

Everytime I reboot my server, the clock in my BIOS will always reset to time equivalent to GMT+0. This will screw up the auto startup setting in my DSM.

 

Workaround:

Since I found no solution in this forum, I decided to achieve my objective with this workaround.

 

~ I remove the auto Startup setting in my DSM. It only has auto shutdown setting in my DSM.

~ I let the clock in my BIOS remain in GMT+0.

~ I enable "Resume by Alarm" setting in my BIOS and set the desired startup time 8 hours earlier than my local time.

 

It works flawlessly.

Share this post


Link to post
Share on other sites