Thomas126a

HP N54L Raid 5

Recommended Posts

Guten Abend liebe Community,

leider habe ich erhebliche Probleme mit dem Aufsetzen eines Volumes auf meinem neu erwobenen HP N54L. Die Installation der aktuellen XPEnology Verision mit Nanoboot von 4528 verlief problemlos. Auch das Anmelden im Webinterface klappt einwandfrei. Wenn ich nun versuche meine 3x 4TB Festplatten in ein Raid 5 Volume zu spannen gibt mir immer das gleiche Laufwerk eine Fehlermeldung aus (abgestürtzt). Wenn ich das Volumen wieder entferne wird die Festplatte wieder erkannt wird im Folgenden jedoch immer als SSD anstatt HDD gekennzeichnet. In diesem Zustand kann ich weder auf den Integrietätszustand noch auch den SMART Test eingehen. Ein Verlegen des Laufwerks in eine andere Bay hat nicht geholfen und eine neue Festplatte hat das Problem auch nicht lösen können. IMO probiere ich die beiden anderen Festplatte probeweise im Raid0 laufen zu lassen und dies scheint ganz ohne Probleme zu funktionieren. Ich verstehe nicht wo das Problem liegt. Habe ich etwas wichtiges übersehen?

 

Das Raid läuft doch über die DSM Software oder kann es hier an der Hardware liegen, im Sinne von die Hardware unterstützt Raid 5 nicht?

Festplatte 2 & 3 laufen nun im Raid 0 ohne Probleme. Warum funktioniert Raid 5 nicht?

 

Ich freue mich über jede Anwort.

Mit freundlichen Grüßen,

Tom

Share this post


Link to post
Share on other sites

Also irgendwie verstehe ich die ganze Geschichte nicht. Habe mir eine neue Platte gekauft und eingesetzt. In einem anderen Steckplatz funktioniert das Raid 5 auf einmal problemlos. Die Festplatte mit der das Problem aufgetreten ist, befindet sich noch im Steckplatz 1 - wurde beim Raid nicht ausgewählt. Für mich persönlich ist jetzt nicht nachzuvollziehen was zu dem Problem geführt hat, bin aber froh dasss es jetzt erstmal überhaupt klappt. Hat trotzdem jmd eine Idee was zu diesem Problem geführt hat?

 

Nochmal zur Info:

HP N54L mit Bios Mod

DSM Installiert

Volumen erstellt

Festplatte stürtzt beim erstellen ab und ein Raid Aufbau ist nicht mehr möglich...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now