New microserver gen 10 plus


Recommended Posts

8 hours ago, ferno said:

...

Can I ask why you installed the NOCTUA? What the server running too hot? I have E3-1230V2 running on my 2 GEN8 and never had any issues with high temps with the stock cooling.

 

I have a couple of these lying around and might put them in front of the grill to push some extra air though. 

 

https://www.amazon.nl/Infinity-dual-USB-ventilator-UL-gecertificeerd-Playstation-computerbehuizing/dp/B00IJ2J2K0/ref=asc_df_B00IJ2J2K0/?tag=nlshogostdde-21&linkCode=df0&hvadid=472122620630&hvpos=&hvnetw=g&hvrand=13756350533054949332&hvpone=&hvptwo=&hvqmt=&hvdev=c&hvdvcmdl=&hvlocint=&hvlocphy=9064941&hvtargid=pla-457643462363&psc=1

Hi Ferno!

 

As i wrote:

On 3/7/2021 at 7:10 AM, Balrog said:

I think without an additional PCIe card (in detail the QNAP QM2-2P10G1TA with its tiny and high noise fan under load (in idle its quiet!)) it is not really necessary to add the additional fan, but for the sake of completeness I added this information as well.

 

- if the temperature of the NVME ssd is at 310 K (36,9°C) the QNAP Card is quiet and comfortable.

- if the temperature of the NVME goes up to about 317 K (43,9°C) the little fan on the QNAP Card rises up the rpm and have an annoying high frequency noise.

- with the additional Nocuta I can manage the temperature of the NVME pretty much the whole time at about 307 K (32,9°C) and the Nocuta has a lot warmer and pleasant sound character than the QNAP fan.

 

I have to say that there is not QNAP to blame: It is the little space between the card slot and the case itself which produces the high pitch noise if the fan ramps up the rpm. I have the same QNAP QM2-2P10G1TA Card in a good old Microserver 8 and its pretty quiet so I do not need to change there anything regarding the noise emission.

 

- Temperatures of other sensors in the Microserver 10+ will win much also from the additional fan:

- The "BMC" sensor was original at maximum on 81,3°C. With the Noctua I get 74.0 °C (with an ambient sensor temperature of about 21-23°C).

 

Your posted fan seems to do the same that my solution does. So it maybe will work the same.

You will not need any additional cooling if you are not using the QNAP QM2-2P10G1TA in my opinion.

 

 

Regarding the other question I can't help as I don't use any transcoding.

Link to post
Share on other sites
  • 3 months later...

Hi! I am planning to buy P16006-421. I read the entire thread of this topic, but since I do not know English well, I did not understand everything... Can you please tell me, can I connect 4 HDDs and use RAID5, or there are no drivers for the raid controller and hdd will be unavailable for use?

Edited by SIgorN
Link to post
Share on other sites
il y a 16 minutes, SIgorN a dit :

Can you please tell me, can I connect 4 HDDs and use RAID5, or there are no drivers for the raid controller and hdd will be unavailable for use?

Which raid controller Will you use ? As far as i know there is no built in raid controller un proliant gen10 plus. (you can add an additional card). If you install xpenology, the synology OS Will ask you to create volume using SHR or Any other raid type available. This Will be a software raid. 

Link to post
Share on other sites
2 hours ago, SIgorN said:

Hi! I am planning to buy P16006-421. I read the entire thread of this topic, but since I do not know English well, I did not understand everything... Can you please tell me, can I connect 4 HDDs and use RAID5, or there are no drivers for the raid controller and hdd will be unavailable for use?

Yes you can connect 4 HDD’s in raid5, this server doesn’t come with a raid controller but DSM uses software raid so doesn’t need one.

Link to post
Share on other sites
  • 2 weeks later...

IF you have a Mac to make a USB, use BalenaEtcher.  Simple and makes bootable USB from Mac.

 

  Second.  I received my Gen10 + yesterday.  Couldn't get 3617 to load for anything- EFI or Legacy.  

 

  Had a 918 running on a old Dell.  Took out the drives and USB and put them in the Gen10+.   Booted right up without missing a beat.  

 

  I did notice the lack of two network ports, but the CPU is reading all four cores.    Using 25426 which I don't plan on updating as I don't want to break it.  

 

  Any Bios tips to get 3617 working?  I turned off the serial port, ACHI mode is on.  I dunno.  If someone has bios settings that work, please share.  

 

  On a great note it is working fine as a 918+

Edited by smoothmove
Link to post
Share on other sites
il y a 11 minutes, cyberdott a dit :

Same prob here...My gen10+ wont boot in legacy-mode with 3617...Tryed several boot-sticks but it still not working...

Which loader did you use ? I Just enabled legacy mode and i was booting using 1.03b loader :

 

 

Bios.JPG

Edited by sebg35
Link to post
Share on other sites
On 6/23/2021 at 6:58 PM, cyberdott said:

Same prob here...My gen10+ wont boot in legacy-mode with 3617...Tryed several boot-sticks but it still not working...

i don't know what boot devices HPE shows but it needs to be the non-uefi (aka legacy) usb boot device, legacy is just a option, if you choose a uefi boot device the system well still boot in uefi

Link to post
Share on other sites

I got DS3617 to work.  Legacy bios, USB boot supported, Serial Port= disabled.   The 918+ worked fine, minus two network ports.  

 

  I made two USB sticks to boot from and stuck them in the USB's.  Now it boots.  If I only have one in, it doesn't boot.    Don't know why.

 

   Also upgraded to CPU to a E-2246g and it is a huge difference in Plex transcoding.  With the 2224, it was pegged above 90% for transcoding.  The 2246 didn't got above 30%

Link to post
Share on other sites
6 hours ago, smoothmove said:

The 918+ worked fine, minus two network ports.  

918+ has a 2 nic limit that can be tweaked after installing

 

6 hours ago, smoothmove said:

Also upgraded to CPU to a E-2246g and it is a huge difference in Plex transcoding.  With the 2224, it was pegged above 90% for transcoding.  The 2246 didn't got above 30%

the main problem is that hpe disabled the gpu and any load is going though the cpu, so having two or four cores more will make a huge difference (200-400 MHz more in the upper clock area with just 4 cores will not make much difference, so any 4 core cpu would be a waste of money when it comes to transcoding, E-2278G and E-2278GE would have the same TDP as E-2246G and would still be usable on 3617 as it has a max. of 16 cpu, in  this case 8 core + 8 HT)

 

Edited by IG-88
Link to post
Share on other sites

 I actually have a 3950x AMD which I tested the  DS3617xs.  I disabled the SMT so I had 16 cores and it was fast.  But it is a full size tower.

 

  I wanted a Nas for the shelf.  I followed the NasCompares CPU chart for the upgrade idea.  The speed difference between the 2224 and the 2246g is very noticeable. 

Link to post
Share on other sites
3 hours ago, smoothmove said:

  I wanted a Nas for the shelf.  I followed the NasCompares CPU chart for the upgrade idea.  The speed difference between the 2224 and the 2246g is very noticeable. 

4 cores without HT vs 6 with HT

HT will add the eqivalent of ~0.25 cores per real core so its 4 vs ~7-7.5

but the gen10 + is nit that good for transcoding because of the disabled gpu support, even a cheap apollo lake  system can handle transcoding with the gpu and intel qsv

gen10+ looks nice but it has its weakness (even also iLO is not included)

Link to post
Share on other sites

Just ordered 4 - 16TB Seagate Exos Drives.   I filled the 4- 12tb's   I was using.  Paired with the 2246g and the Gen10+ with no installed cards.  I am hoping I am ok with the power limits.

 

  peak HDD power is 10w each.

 

 

Link to post
Share on other sites
Le 10/07/2021 à 14:02, LDiamond a dit :

Who ever considered the possibility of installing a xeon e-2278gel 35w TDP 8/16 CPU

I don't try with xpenology (Gen10 plus with e-2224), but for another Gen10 plus which I use with Esxi, i installed a i9-9900 without any problem.

Link to post
Share on other sites
  • 2 weeks later...
  • 1 month later...
  • 8 months later...
Posted (edited)
il y a 16 minutes, Omantik a dit :

anybody install DMS7?

Hello,

 

Yes 7.0.1 on my side, 3622XS. (Xeon variant)

 

Edit -> Baremetal

Edited by sebg35
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.