Sign in to follow this  
ikre

no GUI can be found after reboot, but service work

Recommended Posts

Hi there,

 

I have a very strange problem. I updated my system yesterday from DSM 4.3 to DSM 5.0 4493 update 7. I had some trouble with Mariadb, but everything worked out and it worked fine....I did some energy management and configured the system to turn off during night times and reboot early in the morning.

This morning i wanted to check my email (that runs through zarafa on the xpenology DSM) and that works fine...i wanted to check the DSM GUI through ip....but could not connect. I used the Synology assistant, but it could not find the system. I rebooted the system multiple times, without success.....

So i have the problem that my email through zarafa works, but i cannot find the system. (also tryied through putty, but cannot connect)

 

How can i get my system back?

 

Many thanks

 

Iwan

*edit*

When i look on the monitor i hooked up to the system, i see that it has run the startup proces and it is at the end of the proces. It says "Synology login: _" . I can login as root and even reboot it from there)

Share this post


Link to post
Share on other sites

This topic can be closed again......The problem has solved itself.....I wish all problems would do that.

 

After about 30min. the system poped up and everything works.

Share this post


Link to post
Share on other sites
Sign in to follow this