Acris

[Résolu]Perdue configuration ou prêt pour migration

Recommended Posts

Bonjour

 

j'essaie de configurer un vieux pc Dell en XPenology

 

Pour cela j'ai téléchargé et utilsé ceci car synology assistant me détecte le diskstation en DS214Play

NanoBoot X86 - 4458

DSM 5- 4458

 

J'ai crée ma clé bootable, je démarre le pc sur la clé

Je lance synology assistant, il trouve le diskstation puis je lance l'installation en faisant un clic droit et en choisissant installation

je charge le fichier *.pat

l'installation se fait, et j'arrive toujours au moment inscription configuration des fichiers et le NAS redémarre une fois, il s'eteint une fois, c'est moi qui suit obliger de le redémarre.

L'installation totale échoue et je me retrouve avec un message dans synology assistant: prêt pour migration ou perdue configuration

 

où est mon erreur ? qu'est ce que je fais de faux ?

 

Merci d'avance à ceux qui m'aideront.

Edited by Guest

Share this post


Link to post
Share on other sites

Salut,

 

Lorsque qu'il redémarre à ce moment là, rentre dans le BIOS et sélectionne ta clé bootable en 1er choix. Redémarre en enregistrant la configuration et laisse finir le synology assistant. Ca devrai fonctionner.

 

PS : recommence en prenant ces 2 fichiers

DSM_DS3612xs_4493 (https://mega.co.nz/#!iNZTGAhZ!UjLLGI3Kg ... ikY8bH7RKw)

NB_x64_5031_DSM_50-4493_Xpenology_nl (https://mega.co.nz/#!GMp32SaI!OrVuCzJWz ... jpBRKNVNxU)

Share this post


Link to post
Share on other sites

Salut,

 

J ai relancé le web diskstation il m'a dit prêt à migration , j ai choisi la second option pour la migration choisi mon fichier 4482.pat puis lorsque il s'est éteint

je l'ai relancé manuellement. Et enfin diskstation me dit prêt.

 

Dommage que l'on ne puisse pas utiliser quickconnect.

Faut que je me trouve un tuto pour utiliser autre chose.

Pi mon routeur Swisscom n'est pas répertorié dans la liste du synology du coup pas possible de configurer la connexion internet externe. Grr

 

Je n'ai pas réussi à faire la mise à jour proposé dans le panneau de configuration bien qu'il me dit quelle est prête.

Y a-t-il une astuce ?

 

 

PS : recommence en prenant ces 2 fichiers

DSM_DS3612xs_4493 (https://mega.co.nz/#!iNZTGAhZ!UjLLGI3Kg ... ikY8bH7RKw)

NB_x64_5031_DSM_50-4493_Xpenology_nl (https://mega.co.nz/#!GMp32SaI!OrVuCzJWz ... jpBRKNVNxU)

Je vais jouer avec la version que j'ai déjà mise en place, et je testerai ensuite cette version (j ai testé avec virtualbox mais ça ne fonctionne pas non plus grrr)

Share this post


Link to post
Share on other sites

La dernière version pour l'instant je te déconseille de l'installer. Il faut toujours attendre parce que synology n'est pas xpenology. Donc il vaut mieux attendre que les admin bossent pour rendre la dernière version compatible et utilisable pour les utilisateur d'xpenology...

 

Pour l'accés externe il faut t'inscrire sur no-ip.com, configurer ton routeur et ouvrir les ports.

Share this post


Link to post
Share on other sites

Bonsoir underw3b

 

j ai vu un sujet sur cette maj en cours je crois que qu il faut attendre la version nanoboot compatible si j ai bien compris. J ai vu que pour X86 ce n'etait pas disponible.

 

 

je vais aller m inscrire sur noip, dis moi est il possible de créer des mails de type user@domain.noip.me pour les utiliser avec xpenology afin d utiliser la fonction mail server ?

Si oui tu as une idée de comment configurer la chose.

Share this post


Link to post
Share on other sites

Oui il est possible de créer des mails de ce genre je l'ai fait moi même.

 

J'ai installé mail server et mail station et ça fonctionne parfaitement avec xpenology. Tu auras ton nom genre admin@no-ip.com et tu auras aussi la possibilité de créer des alias.

 

Une fois que tu as configuré ton routeur et ouvert les ports tu n'as plus qu'à configurer simplement mail server et ça marchera sans problème c'est très simple laisse toi guider par les étapes de mail server. Sinon y'a de bons tutos sur le net pour mail server ^^

 

https://www.synology.com/fr-fr/knowledg ... als/448#t3

 

http://sam.web.free.fr/blog/?p=189

Share this post


Link to post
Share on other sites

Merci pour les liens

le site de seb au niveau navigation est une catastrophe avec son antipub qui bogue.

Share this post


Link to post
Share on other sites