Jump to content
XPEnology Community

Boot Grub


sebjsp
 Share

Recommended Posts

Salut,

 

Etant donné mes probleme avec mec volume sur mon autre PC j'ai decider d'installer ca sur un vrai PC fixe.

 

Probleme : Au boot de grub j'ai immédiatement un message d'erreur voir image ci dessous.

 

La meme clé USB fonctionne très bien sur un autre PC, j'ai tester plusieurs version Idem, je ne sais plus trop de quel coté regarder.

 

IMG_1572.JPG

Link to comment
Share on other sites

C'est au premier boot que tu a cela ? avant meme de commencer l'installation ?

 

bisare :/ Tu cree ta clé avec quel logiciel ? W32Disk Imager ?

 

Essaye de faire un formatage Lent de ta clé avant de l'utiliser avec ton logiciel pour la création de clé DSM.

OU

Essaye de lui passer un coup de ERASER : http://eraser.heidi.ie/download.php

OU

Essaye avec une autre clé de marque/capacité/modele differents

 

Essaye de creer ta clé DSM avec HDD RAW Copy Tool : http://hddguru.com/software/HDD-Raw-Copy-Tool/

 

 

Apres je suis pas un pro la dedant, mais il me semble voir un probleme de Memoire en premiere ligne sur ton screen, combien de RAM a tu sur le pc ? La clé n'est elle pas trop juste ? Perso j'ai une 8go pour faire mon DSM.

Je ne sait pas trop quoi te proposer de plus....

Link to comment
Share on other sites

Merci pour vos réaction,

 

Donc j'ai tester avec deux clé differente, formater avec deux os different et deux version de xpenology : Idem,

 

Il faudrais essayer avec une autre version de Grub a mon avis, mais je ne sais pas trop comment m'y prendre

Link to comment
Share on other sites

 Share

×
×
  • Create New...