smoothmove

success- Dell T20 Server

Recommended Posts

  I have a 2415+ Synology and wanted to try playing with the Dell.

 

  I used :

 

Jun's Mod V1.02b (non MBR)

DS3617xs 15284.pat

 

 

Dell T20

Xeon 1226- V3

8GB ram

4 - WD 12TB

 

Bios settings- 

 

AHCI Mode

Boot to USB only

UEFI boot

Legacy devices enabled

All CPU HT and cores enabled

Secure boot disabled

Serial Port disabled- I didn't need it and didn't try it. 

All USB enabled 

Audio disabled- I don't need it and didn't try it.

 

 

 

   Steps

 

1. Downloaded software

2. Made USB from image - JUN

3. Make Bios Changes

4. find.synology.com

5. Install the 3617 15284.pat

 

 

 

  Notes-

 

You have to have 4 drives when installing the SynOS   OR it will give you a data error stating drives 5&6 are missing or damaged.  It wasn't a problem after install with less than 4 drives. 

 

If you install a higher version- it will install about 60% and give you a Fail Common:Common error

 

You can update to the patched version 3, but not Upgrade to 6.2.

 

  I have done things to this to test out how good Synology is.  I have built the raids, killed the raids, formatted, speed test smart test and made several raid crashed to test out how it rebuilds.  I put about 6 TB on it and then unplugged drives.  inserted the same drive but formatted- and it rebuilt without issue.  

 

  I have installed apps without issue.  I do not have the stones nor need to try the Synology branded software or surveil station.  I didn't try the Plex server yet. 

 

 The boot up times and responsiveness is way faster than my 2415.  Boot times are 30 seconds and access is instant.  

 

  This turned out to be a neat project.

 

  Time machine works.

 

  I want to test the ability for numerous power failures during copying, rebuilding, etc.  Things I wouldn't have dreamed of doing with mission critical data on my real Synology.  

 

Edited by smoothmove
  • Like 1

Share this post


Link to post
Share on other sites

Well done :-)

I'm a bit curious as to why it failed during install with less than 4 drives installed 😕 that's a new one...

Did you try to install using ds3615xs ? the 3617 seems to generate more "funny problems" than the 15.

 

btw: if you enable your serial port, you may use it to read out logs of "what is going on behind the screen" during boot etc.

Share this post


Link to post
Share on other sites

I troubleshot that one. 

 

 

  Solution:

 

  Unplug computer with only one drive hooked up.  Remove Bios Battery.   Replace bios Battery and reset Bios settings as above.

 

 

  This solved it.  Don't know why.  

 

 

  • Confused 1

Share this post


Link to post
Share on other sites

Update:  Put in a 8 port SATA card AHCI.  Used an ASM1061*4 Chipset for PCIe Sata, onboard is Marvell.

 

 Now all twelve SATA channels work. I ran out of drives to test the 10 drive Raid 5.   Note that the Dell onboard SATA breakdown is - 2 SATA 600 and 2 SATA 300. 

 

  Upgrading to any version over 15284 patch 3, booted to the Something went wrong screen.  

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.