tousmic

Configurations compatible avec DSM 4.1 / 4.2

Recommended Posts

sqpr J'ai vu que tu avait une asus P8H77-i as-tu des problèmes de perte de config de bios ? t disques sont-ils en AHCI et l'hibernation des disques marche t-elle ? 3 questions ?

 

Aucune perte de config bios pour ma part. Mes disque son en AHCI. Concernant l'hibernation, je ne l'ai pas testé, il me semble qu'elle ne fonctionne pas d'origine pas qu'une petite manip permettrai de la faire fonctionner, je regarde ça ce soir si j'ai le temps.

 

Mais bon, il s'agit d'un NAS HomeMade pas d'un vrai Synology donc entre une consommation de 60 ou 70 Watts (H24) on a une différence de 10€ sur l'année et comme je l'utilise souvent (backup régulier, partage de torrent, DLNA et bientôt des cam), pas besoin de les mettre en hibernation pour ma part.

Share this post


Link to post
Share on other sites

avec ta nouvelle version, j'ai le moniteur de ressources et le réseau qui marchent :smile: plus qu'à attendre la 4.2

Share this post


Link to post
Share on other sites

Bonjour

 

Merci pour cette nouvelle mouture !!!!!

Ca tourne depuis 24heures et les améliorations sont agréables, la gestion usb est parfaite que ce soit pour la clef usb d'install DSM ou des disques externes tip top :smile:

J'ai fais un essai rapide hier soir de ma carte a base de SIL3132 couplée a un boitier 4 disques ICY (port multiplier) , aucune détection de support (branchement a chaud ou boot boitier connecté). je verrai cela plus tard.

Toujours le soucis de perte config bios au reboot qui interdit l'utilisation de WOL, ceci quelque soit la version de DSM utilisée. L'heure au niveau bios est retardée de deux heures alors que l'heure systéme DSM est ok ....

 

Encore MERCI

cdlt

Share this post


Link to post
Share on other sites

Bonjour à tous,

Après un démarrage laborieux, tout est enfin rentré dans l'ordre. Voici donc ma config qui tourne depuis hier matin sans problème (pour l'instant!!)

 

DSM UTILISÉ: XPEnology_DS3612xs_2668-repack-trantor-v1.2

BOÎTIER: No Name

CARTE MÈRE: Gigabytes GA-P35C-DS3R (Rev.1x)

BIOS CARTE MÈRE: F12

PROCESSEUR: Inte Core2Duo E4400

MÉMOIRE RAM: 2x 4go G.Skill 10500

DISQUE DUR: 2x 250go WD Blue

2x 750go Hitachi

PRIX APPROXIMATIF DE LÀ CONFIG: Tout en récupération...donc ??

REMARQUE: A voir si compatible avec tous mes autres appareils ( pas de soucis avec Windows Home Server 2011)

Share this post


Link to post
Share on other sites

Bonjour,

 

voici la config:

DSM UTILISÉ: DSM 4.2 build 3202 sur clef usb

BOÎTIER: Fujitsu-Siemens Celsius M460

CARTE MÈRE:

BIOS CARTE MÈRE:

PROCESSEUR: Core 2 E8400

MÉMOIRE RAM: 4Go

DISQUE DUR: 4 de 1To

ALIMENTATION : 410W

PRIX APPROXIMATIF DE LÀ CONFIG: 0€ (récupération boulot). :grin:

BRUIT: 23db

Consommation: 105Watts

 

Je cherche à présent à optimiser la consommation.

Pour info, une consommation de 105 watts avec le NAS qui fonctionne 24/7 coute à l'année 116,17€ (avec le KW/h à 0,1263€ pour l'option de base).

Pour répondre à certains, effectivement le mode eco ne fonctionne pas. Idem concernant la partie WOL.

 

J'ai utilisé HDPARM qui permet de faire certaines choses, mais ce n'est pas encore l'idéal.

Share this post


Link to post
Share on other sites

bonjour

config utilisée :

 

DSM UTILISÉ: 4.2 build 3202

BOÎTIER: Fractal Design NODE 304 70€

CARTE MÈRE: Asrock E350M1 70€

PROCESSEUR:AMD Dual-Core Processor E350/E350D

MÉMOIRE RAM: 4Go Kingston 1066 Mhz 25€

Carte PCI-E : 2 PORT SATA : environ 10€ avec 3 semaines pour la livraison

DISQUE DUR: 2*160go seagate (recup) et 4* 3To red WD

ALIMENTATION : enermax 425W (recup)

PRIX APPROXIMATIF DE LÀ CONFIG: 175€ sans les disques 3To

 

tout fonctionne sauf onduleur APC CS 500 non reconnu

Share this post


Link to post
Share on other sites

DSM UTILISÉ: DSM 4.2 build 3202 sur clé usb Verbatim Store'n'Go Netbook audio - 8 Go

BOÎTIER: Silverstone Temjin TJ08-E - noir (+Icy Dock MB973SP-B Rack Backplane 3 en 2 SATA)

CARTE MÈRE: Asus P8H77-M LE

BIOS CARTE MÈRE: ?

PROCESSEUR: Intel Pentium G2020

MÉMOIRE RAM: G.Skill Value DDR3 2 x 4 Go PC12800 NS

DISQUE DUR: 4x Seagate Desktop HDD.15 - SATA III 6 Gb/s - 4 To

ALIMENTATION : Be Quiet Straight Power E9 modulaire - 480W

VENTIRAD: Noctua NH-L9a

VENTILATEUR BOITIER SUP: Be Quiet Shadow Wings SW1 120 mm - Mid-Speed

CARTE SATA ADDITIONNELLE: ASUS U3S6 Stockage / contrôleur USB 3.0 2 Canal SATA-600 PCI Express 2.0 x4

 

PRIX APPROXIMATIF DE LÀ CONFIG: 1158 euros les 16To de disques compris.

 

J'ai utilisé la version trouvée ici : Tuto complet par gus84

 

Le boitier est très silencieux, je l'ai isolé avec un kit phonique, il dispose d'une cage 4 disques + 1 3,5" pour SSD (non refroidi). J'y ai ajouté un backplane vide de 3 disques pour étendre la capacité du NAS sans démontage à moyen terme.

 

La carte mère est vraiment top, 6 ports SATA, j'y ai couplé une carte SATA ASUS U3S6 avec deux ports supplémentaires. J'ai aussi deux SSD de récupération 32Go chacun de marque Intel mais je n'ai pas trouvé de version de xpenology me permettant d'activer le cache SSD, je patiente donc :wink:

 

Tout fonctionne parfaitement. Seul hic, la clé USB detectée comme un disque eSATA mais absolument pas génant, une fois les partages créés par l'assistant supprimés. La clé reste présente, le bios réglé pour la booter en premier, la conf redémarre automatiquement en cas de coupure électrique. Le WOL fonctionne aussi.

 

Je le fais tourner 24h sur 24, le tout reste littéralement inaudible (il faut coller l'oreil à 10cm pour entendre un début de quelque chose... ah non, c'est le frigot de la cuisine en fait :razz:).

 

PS : Merci SFR pour ma fibre débridée à 300Mbs symétriques, c'est officiel, j'ai mon cloud perso de 16To :twisted:

Share this post


Link to post
Share on other sites

Très joli TheKronos ! RAM et CPU un peu Overkill pour un NAS mais ça reste raisonnable.

 

Pour la clé USB, ce genre de chose arrive parfois quand on oublie de retirer la clé à l'installation de DSM.

 

Dernière chose la plus intéressante, c'est ton PS !!! Tu as bien dis FO symétrique donc 300 en Down (normal) et 300 en UP (pas normal :razz:) ? Si c'est bien le cas je veux bien savoir comment tu as fais pour négocier du symétrique et donc passer de 50 (taux normale) en up à 300 :grin: Car là c'est vraiment très intéressant et tu me fais douter quand on choix de mon prochain opérateur :mrgreen:

Share this post


Link to post
Share on other sites

Merci sqpr :smile:

 

En effet, j'ai laissé la clé USB durant l'installation, donc je comprends pourquoi il a été vu comme un eSATA et donc il a créé les partages automatiquement dessus. Bon le cleanup manuel a tout remis dans l'ordre mais la clé reste nommée eSATA malgré le logo USB dans l'interface d'admin... Pas gênant.

 

Oui j'ai en effet 300 Mbs (max, 200Mbs moyens) en up et down. SFR annonce 50Mbs mais c'est uniquement sur le papier. Dans la réalité les lignes sont maxées à 300Mbs dans les deux sens. Donc j'ai été surpris et j'en ai discuté avec un technos qui m'a confirmé que lorsqu'il commençait un quartier il bridais à 100Mbs (ce que j'avais au début) et après 3 mois, ils débrident toute la zone à 300Mbs. Cela reste bien sur des débits non garantis mais que j'atteins facilement 90% du temps. En up les 100Mbs sont toujours respectés et je vois des montés à plus de 250Mbs assez souvent. Alors je lui ai dit mais je comprends pas, c'est écrit 50Mbs, il m'a dit que ça c'est la plaquette commerciale et qu'eux (à la technique) ils n'en prennent pas compte et délivrent le service qu'ils peuvent délivrer en toute sécurité. Il m'a même dit que j'étais pas à l'abris d'un second débridage en septembre :shock:

 

J'ai été très supris de voir pour une fois l'inverse. Un opérateur qui dépassent largement la qualité de service qu'il vend. Et celà fait env 6 mois que j'ai ma FO et je n'ai pas eu une seule coupure de service ou même dégradation. J'ai jamais été fan d'SFR mais là, tous mes amis fans de free qui ont la FO sont restés scotchés avec leur 50Mbs :wink:

Share this post


Link to post
Share on other sites

Hello,

 

Premier post ici pour apporter ma petite pierre à l'édifice des configs compatibles XPenology.

 

Ma config (100% fonctionnelle):

DSM UTILISÉ: XPEnology DS3612xs DSM 4.2 build 3202++ (repack v1.0)

BOOT: Clé usb 3 KINGSTON DataTraveler 111 - 8Go

BOÎTIER: Mini-ITX Fractal Design Node Noir

CARTE MÈRE: Asus P8H77-I

PROCESSEUR: Intel Pentium G2020 (powaaaa!)

MÉMOIRE RAM: TRANSCEND DD3 2x4Go PC10666 (Total: 8Go)

DISQUE DUR: 4x Samsung Spinpoint F4 2To + 2x Seagate 2To (Total: 6x 2To)

ALIMENTATION : CORSAIR CX Bronze - 430 W ( beaucoup de watts, mais alim de qualité difficile à trouver à bon prix en dessous de 400W)

VENTIRAD: Noctua NH-L9a

 

Je passe d'un Synology DS411 pas hyper puissant (processeur ARM 1.6Ghz et 512 de RAM) à cette machine de combat, quel changement !

Je retrouve toutes les fonctionnalités que j'aime bien chez synology et le passage du DS411 au XPEnology c'est déroulé sans aucun PB, j'ai juste changé les disques de machines en respectant l'ordre et l’assistant m'a proposé la migration de la config ( avec reprise des réglages, volumes,etc...) en moins de 10 minutes.

 

Les perfs en transfert de fichier n'on rien à voir (merci les 8Go de RAM qui servent de cache disque), un vrai régale avec une connexion gigabit.

 

 

De ce que j'ai vu pour l'instant:

Disque USB monté en E-SATA ( pas grave du tout)

Pas de QuickConnect, D-DNS, ( pas grave, je n'utilise pas)

Avec une installation une peu custom (ipkg, packet non standart,etc..), la migration fonctionne bien pour l'essentiel, mais il faut aussi jouer avec SSH pour regeler certains soucis de droits, problème d'indexation, nettoyage optaware etc...

 

Bref, super projet qui marche pour l'instant super bien.

Merci :wink:

Share this post


Link to post
Share on other sites
Repack 4.2-3211 disponible ici : viewtopic.php?f=2&t=1028&p=5117#p5117

 

@ducseb : Si vous pouviez me donner plus de détails pour le DDNS et QuickConnect (erreur, logs, screenshot...)

 

 

Voilà ce qu'il m"affiche dans l'onglet QuickConnect : "Autorisation requise" a1.jpg)

Pour le DDNS, j'avais une ancienne config sur mon synology et quand j'essaye de l'actualisé ça sort systématiquement un echec.

[Edit] Pour le DDNS, je précise que c'est en passant par le service de Synology, du coup c'est peut être normal car ce n'est pas un matériel d'origine.

 

Je ne sais pas vraiment ou je pourrais récupérer un log pour ces erreurs (dmesg ne retourne rien qui correspond au pb et rien non plus dans le log du DSM)

 

 

J'ai aussi remarquer que lors d'un reboot, la carte réseau se connectait bien et affichait un "UP" dans la console mais impossible de se connecter ( ni ssh, ni dsm, ni service autre), en débranchant le câble et en le rebranchant ça fonctionne correctement.

Du coup j'ai réglé le pb en faisant un start/stop sur eth0 (dans le rc.d)

Share this post


Link to post
Share on other sites

Bonjour,

 

Je souhaitais depuis plusieurs mois remplacer mon CS407e vieillissant en raison de la limitation à 2TB des disques en passant sur XPenology.

Je viens de tomber avec plaisir sur cette partie française du forum.

Après plusieurs semaines d'hésitation entre une configuration Z87+1150 et une configuration Z77+1155 (200 euros d'écart environ), je vois avec joie que plusieurs membres utilisent la configuration que j'envisageais par défaut pour éviter de payer trop cher ce NAS sur mesure : P8H77+Node 304+WD Red.

 

Ducseb et newup, vous semblez satisfaits de votre config. Petite question, les 8 GB de RAM sont-ils un gros plus par rapport à 4 GB ?

Vous avez choisis tous les deux le G2020. Pas besoin de partir sur un G860 10€ plus cher ?

Cette configuration est-elle ok pour la lecture directe de films 1080p depuis un téléviseur Samsung ?

 

Petites questions subsidiaires : si j'opte pour un RAID SHR1 au départ, est-il possible de passer sur du SHR2 dans le futur sans perdre les données accumulées ? Et le SHR2 est-il nécessaire pour faire du serveur multimédia ponctuel ?

 

Merci d'avance pour votre aide.

En tout cas j'ai hâte de faire partie du club en commandant mon matos !

Share this post


Link to post
Share on other sites

Salut à tous,

 

ma config :

 

DSM UTILISÉ: 4.2 build 3202 Repack

BOÎTIER: Bitfenix Prodigy

CARTE MÈRE: Intel D255MW

BIOS: 0132 (dernier)

PROCESSEUR: Intel Atom D525

MÉMOIRE RAM: 4Go DDR3

DISQUE DUR: 2x Seagate 3.5 2To

PRIX APPROXIMATIF DE LÀ CONFIG: 100€ sans les disques

REMARQUE: Tout est fonctionnel du premier coup, USB, SATA, LAN et gestion d'alimentation.

 

Que du bonheur quoi ! :lol:

 

Merci !

Share this post


Link to post
Share on other sites

Bonjour,

 

Voici mon début de configuration :

 

DSM UTILISÉ: XPEnology DS3612xs DSM 4.2 build 3211++ (repack v1.2)

BOÎTIER: Dell poweredge 1800

CARTE MÈRE: Dell PE 1800

BIOS CARTE MÈRE: A07

PROCESSEUR: Bi xeon 2.8 Ghz

MÉMOIRE RAM: 6 Go

DISQUE DUR: 2*300 go en raid 0 (pour le moment après j'envisage 4*1 to en raid matériel)

PRIX APPROXIMATIF DE LÀ CONFIG: Acheter d'occasion 80 euros

REMARQUE: Pour le moment j'ai tester, Download station ( 10 Mo/ seconde pour du torrent Box numéricable 100 mega), disque dur externe USB reconnu immédiatement (Chipset boitier USB JMicron) disque réseau OK.

 

ça tourne, seule Hic, l'alimentation est bruyante et ça consomme pas mal j'ensisage de supprimer un Xéon et d'installer une alimentation 300/400 Watt silencieuse d’ailleurs petite question pour un serveur dell PE 1800 une alimentation standard ATX fonctionne ? j'ai regarde le connecteur de l'alimentation est de 24 Pins + 8 Pins.

Share this post


Link to post
Share on other sites

Salut a tous,

 

Alors moi je vais faire petit joueur a coté de tout ca ^^

 

DSM UTILISÉ: XPEnology DS3612xs DSM 4.2 build 3211++ (repack v1.2)

BOÎTIER: MP945-VDR

CARTE MÈRE: Aopen i945GMx-vif (mini atx custom)

BIOS CARTE MÈRE: aucune idee

PROCESSEUR: Intel Core 2 duo T5200 @1.6Ghz

MÉMOIRE RAM: 2 Go

DISQUE DUR: 120Go 2.5" en interne, je vais voir si il supporte 1To.. et 2To en usb, plus a venir

PRIX APPROXIMATIF DE LÀ CONFIG: mini pc donné, dd 80e

 

avantage: faible consummation (alim externe 90w max) et niveau sonore faible. tout reconnu direct, et possible d'ajouter des disques en usb et firewire( si ca fonctionne, pas encore tester celui-la, je vais voir plus tard)

 

le WOL n'est pas fonctionnel, et je soupsonne la gestion du ventilo de ne pas l'etre, mais tout le reste est bon pour le moment!

Share this post


Link to post
Share on other sites

Salut à tous je viens contribuer avec ma deuxième config Xpenlogy qui contre toute attente semble fonctionner à merveille :grin:

 

DSM UTILISÉ: XPEnology DS3612xs_3211-Repack 1.2

BOÎTIER: Fujitsu Scaleo 1900

CARTE MÈRE: Scaleo 1900

BIOS CARTE MÈRE: N/A

PROCESSEUR: Intel Celeron 420 @1.6Ghz

MÉMOIRE RAM: 2 Go DDR2

DISQUE DUR: 2X500GO 3.5" en interne et 2X200GO 3.5" en interne

PRIX APPROXIMATIF DE LÀ CONFIG: Recyclage de mon vieux Home Server.

 

Pour le boot obligé de resté appuyer sur le bouton reset à l’arrière du boitier pour autoriser le boot sur USB.

 

le WOL n'est pas fonctionnel, et je la gestion du ventilo non plus, mais tout le reste est bon pour le moment!

Share this post


Link to post
Share on other sites

Bonjour à tous;

 

Voici ma config testée:

 

DSM: Xpenology DS 3612xs 4.1.2668

Boitier et carte mère: HP Compaq DC5750 microtower

Bios carte mère: NC

Processeur: AMD Athlon 64x2 3800+ 2Ghz et 5000+ 2.6Ghz et Phenom2 x4 965 black edition 3.6Ghz (les trois fonctionnent)

Memoire RAM: 6GB DDR2 (2x2GB rajoutés et 2x1GB d'origine)

Disque DUR: Western Digital RED 10EFRX-68JCSNO 1TB

Prix Approximatif: Hp dc 5750 récup ~~60E sur ebay; DD 1TB WD RED 75E; 60E pour rajouter 4GB de RAM DDR2

Total: 195E soit 2000E Economisés sur un syno 3612XS; qui dit mieux :?:

Très silencieux fonctionne avec videostation download station squeezbox server itune server Photostation

Audiostation, antivirus.

Share this post


Link to post
Share on other sites

DSM UTILISÉ: DSM 4.2 (DS3612XS)

BOÎTIER: Fractal Design Array

CARTE MÈRE: SuperMicro X7SPA-HF-D525

BIOS CARTE MÈRE: nc.

PROCESSEUR: Intel Atom D525 1.8GHz

MÉMOIRE RAM: 2x2Go

DISQUE DUR: 1 usb 8Go (sur le port usb interne de la carte) + 1 disque système WD caviar blue 250Go (que j'avais en stock) + 2 disque WD Green 2To en Raid1

PRIX APPROXIMATIF DE LÀ CONFIG: Dans les 400€ sans les disques durs.

REMARQUE: Tout fonctionne à merveille, je n'ai jamais eu un seul soucis, c'est un bonheur à utiliser.

Share this post


Link to post
Share on other sites

Bonjour,

 

DSM UTILISÉ: DS36​12xs_2668_4.1+​+

BOÎTIER: ANTEC NINE HUNDRED (emplacements ventilés prévus pour 8 disques durs internes, çà laisse de la marge)

CARTE MÈRE: ASUS P5Q PORT (port éthernet non compatible) > Ajout d'une carte réseau D-Link DGE-528T

PROCESSEUR: INTEL CORE2DUO E8400

MÉMOIRE RAM: 2x 2Go CRUCIAL BALISTIX

DISQUE DUR: 3x TOSHIBA 2To 32mo 3.5 dt series

REMARQUE: Ajout du 3ème DD très contraignant > Extension de l'espace non alloué impossible donc sauvegardes des données, suppression du volume SHR et recréation d'un nouveau avec les 3 DD :evil:

Share this post


Link to post
Share on other sites

[*]DSM UTILISÉ:XPEnology DS3612xs_3202

[*]BOÎTIER:Lian li V351

[*]CARTE MÈRE:Asus B75M-A

[*]BIOS CARTE MÈRE:0801

[*]PROCESSEUR:Intel G540

[*]MÉMOIRE RAM:2X2 Gskill

[*]DISQUE DUR:2X1To WD Green,3X3To WD Red

[*]PRIX APPROXIMATIF DE LÀ CONFIG:210€ sans disque dur

[*]REMARQUE:Tout fonctionne à merveille, je n'ai jamais eu un seul soucis, c'est un bonheur à utilise

Share this post


Link to post
Share on other sites

Hello

 

Hier j'ai reçu mon Rack HDD Icy Box-IB553SSK

 

Mais voila je fait le branchement et la catastrophe arrive

 

1) Premier allumage disque dur non reconnu dans le bios & non plus dans le synology (j'ai brancher sur les port Bleu du rack)

2) Je démonte tous la le pc refuse de démarrer

3) Je débranche tous les disques dur je teste la carte mere hors boitier elle démarre plus

4) J'ai teste avec 2 Bloc d'alim

5) J'ai retourner la carte a ldlc

 

j'ai teste le rack sur l'alim RAS il s'allume bien

 

Avez vous une idée de ce qu'il a pu ce passer

Share this post


Link to post
Share on other sites

Bonsoir,

 

Est-il possible de trouver une carte mère qui fonctionne avec la version 4.2 sans galère svp et aux alentours de 60 € ?

Avec un Wol qui fonctionne, sans modification de bios à chaque redémarrage, etc...

 

J'ai trop galéré avec les cartes mère testées et perso ras le bol :smile: si quelqu'un peu m'apporter des précisions sur le style de carte mère à acheter une bonne fois pour toute avant, j'veux plus de galères.

 

Merci d'avance et petit bonjour à Tousmic.

Share this post


Link to post
Share on other sites