Poodle Attack SSL Version 3 Vulnerability


Recommended Posts

Recent Poodle Attack - SSL Version 3 Vulnerability.

 

I couldn't find any discussion about this new threat in relation to Synology DSM. Here's the low down on the issue http://security.stackexchange.com/questions/70719/ssl3-poodle-vulnerability/70724#70724.

 

Here is some info that may offer some clues to help people protect their environment http://www.howtoforge.com/how-to-secure-your-ispconfig-3-server-against-the-poodle-ssl-attack. It's not DSM specific!

Link to post
Share on other sites